www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

Nachricht
Autor
RoTho-Motorsport
Beiträge: 5
Registriert: So Okt 11, 2020 7:04 pm

Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

#1 Beitragvon RoTho-Motorsport » Do Okt 15, 2020 8:39 pm

Hallo zusammen,
habe schon einmal eine Foren Eintrag zu dem Thema unter Anfängern Helfen Anfängern erstellt,
und auch mittlerweile einiges versucht, unter anderem die Vorschläge der Kollegen, aber leider ohne Erfolg.

viewtopic.php?f=29&t=6578

Haben gestern weiter Tests gemacht, für mich sieht der Toothlogger gut aus, und ich kann mir nicht erklären, warum der Fehler auftritt,
laut Logger sieht es so aus das das Problem ab und an bei dem ersten Zahn nach der Lücke auftritt und dann für einen Zyklus bleibt, danach fängt er sich wieder aber beim nächsten Umlauf das gleiche Spiel, dies tritt jeweils ab ca. 6500 U/min auf teilweise auch erst bei 7500 U/min.

Kann es damit zusammen hängen das die KDFI den ersten Zahn nach der Lücke mit 0.111ms misst die anderen liegen bei ca. 0.14x machen hier 0.03ms so viel aus?

Hat jemand eine Idee wie man das Problem in den Griff bekommen kann?
Aufgrund dessen das das Problem jetzt nachweislich mit der Drehzahlaufnahme zusammen hängt habe ich hier einen Eintrag erstellt.

Ich hoffe hier kann mir jemand weiter helfen.

Log und Bilder zum Toothlogger im Anhang.

Vielen Dank schon einmal

Grüße

P.S: Es handelt sich um einen C20XE Motor der auf eine KDFI umgebaut wurde, Firmware 3.4.3
Dateianhänge
Unbenannt_1.JPG
(139.01 KiB) Noch nie heruntergeladen
Unbenannt_4.JPG
(158.72 KiB) Noch nie heruntergeladen
Unbenannt_6.JPG
Unbenannt_6.JPG (119.52 KiB) 2516 mal betrachtet
2020-10-14_21.15.04.csv
(645.12 KiB) 121-mal heruntergeladen

Wolfman11
Beiträge: 103
Registriert: Do Jul 10, 2014 5:08 am
Wohnort: bei Hamburg Nord-Osten

Re: Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

#2 Beitragvon Wolfman11 » Mo Nov 23, 2020 8:00 am

Hast Du mal den Sensor unterlegt (also ca. 1/2 mm weiter weg vom Zahn angebracht)?

Was passiert? Verschiebt sich die Drehzahl bei der der Fehler auftritt im Vergleich zum selben Sensor (natürlich).

RoTho-Motorsport
Beiträge: 5
Registriert: So Okt 11, 2020 7:04 pm

Re: Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

#3 Beitragvon RoTho-Motorsport » Mo Nov 23, 2020 8:39 am

Hallo ja das haben wir versucht,
umso weiter der Sensor weg ist und so schlechter wird es mit dem Löst Sync Fehler.
Haben jetzt die Sensorbefestigung abgedreht, um näher an das Triggerrad zu kommen (Abstand aktuell 0,5mm) jetzt kommen wir auf eine Drehzahl von 7900 U/min dann schlägt der Fehler wieder zu, sprich es wurde besser aber ist immer noch nicht gut.

Wolfman11
Beiträge: 103
Registriert: Do Jul 10, 2014 5:08 am
Wohnort: bei Hamburg Nord-Osten

Re: Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

#4 Beitragvon Wolfman11 » Mo Nov 23, 2020 9:44 am

Ich kenne ja Deine Mechanischen Abmessungen nicht. Ich verwende seit ewigen Zeiten solche hier
Drehzahlsensor, Motormanagement MAGNETI MARELLI 064820083010
für rund 10 Euro bei Motointegrator. Werden auch mit der Webcon Weber Alfa Renneinspritzung geliefert. Da leider etwas teurer.

Die sind nicht geschirmt, lesen aber ein 138 Zähne Schwungrad auch bei 7500 Umdrehungen noch sauber ab. Bei 60 Zähnen lachen die sich tot.
Die alte LU Jetronik im Turbo Uno hatte einen OT Geber davon an der Riemenscheibe und einen im Getriebe stecken, über dem Anlasserzahnkranz für die Kennfeldzündung.
Falls die also mechanisch kompatibel sind wären die einen versuch wert. Stecker ist normal Bosch 2-polig. Funktionieren an meiner MS einwandfrei.
Sind extrem robust und haben den Magneten eingebaut.

PS Abstand zum Zahn sollte 0,5-1mm sein.

Elvis4x4
Beiträge: 1
Registriert: Do Okt 14, 2021 11:04 am

Re: Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

#5 Beitragvon Elvis4x4 » Do Okt 14, 2021 12:36 pm

Hallo ich hab das gleiche problem beim c20let der motor dreht nur bis 6000 mit nachbau kws. Mit orginalem sensor vom Bosch nur noch bis 5200.kann man das Problem mit widerstand oder kondesator beheben das er bis 8000 dreht. Danke

Acki
Beiträge: 2712
Alter: 37
Registriert: Mo Feb 11, 2008 8:28 pm
Wohnort: BaWü/Lausitz

Re: Lost Sync 2 ab höherer Drehzahl 60-2 Zähne Induktiv Sensor

#6 Beitragvon Acki » Do Okt 21, 2021 7:19 am

Welche kdfi genau? Mit Widerständen zum einstellen oder mit LM0815 oder wie der hieß?
Logfile komplett vorhanden? Batteriespannung usw?

Sensor ist nicht Verpolt?
Spannung mit Oszi messen. Wenn die durch die Decke geht kann es zu komischen Effekten kommen, daher der Rat zum unterlegen um den Abstand zu erhöhen.
Fiat Uno Racing, K16, UMC1, Gslender 3.2.1, LC-1, 355cc, Bluetooth


Zurück zu „Sensoren / Aktoren“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste