www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Lambda 4.9 hat am Trackday aufgegeben

Nachricht
Autor
springV8
Beiträge: 34
Registriert: So Sep 02, 2018 6:59 pm

Lambda 4.9 hat am Trackday aufgegeben

#1 Beitragvon springV8 » Fr Okt 01, 2021 7:00 pm

Hallo Kollegen,

bin mit dem Marcos ( Rover V8 3,5l mit MS2 ) in Anneau du Rhin gefahren. Nach ein paar Läufen zeigte die PLX AFR Anzeige komische Werte oder blieb eingeforeren. 2 Sekunden Nachdenken: Keine Geräusche unnormal, Temperatur passt, Motor läuft gleich gut wie eh und je - also AFR Anzeig ignorieren und weiter Druck machen.

Hab zuhause überprüft ws es war: die Lambdasonde war defekt. Ne neue wird erkannt und läuft. Die Sonde ist ca. 1,2m vom Motor entfernt - der 4-2-1 Krümmer ist so lang - da sollte keine Überhitzung vorkommen.
Hab auch gleich ein Spartan 2 gekauft um das PLX zu ersetzten - das will ich als "mobiles" Gerät einsetzten.

Frage: Hatt das schon mal jemand beobachtet, dass ne 4.9 wenns richtig zur Sache geht aufgibt?

Bild

Wolfman11
Beiträge: 103
Registriert: Do Jul 10, 2014 5:08 am
Wohnort: bei Hamburg Nord-Osten

Re: Lambda 4.9 hat am Trackday aufgegeben

#2 Beitragvon Wolfman11 » So Okt 17, 2021 5:05 am

Ja, kennen wir. Schon ein paar mal gehabt, weil der Verkäufer der Lambdaanzeige eine "original chinesische" Bosch Sonde beigelegt hat, was seinen Gewinn um rund 50€ steigert. Die Sonden halten um die 2 stunden, dann versagen sie. Unterschiede an Gravur usw. sind leider minimal und nicht klar zu definieren. Die echten Sonden kommen aus den USA, da hat Bosch ein Werk. Die halten ewig. Kauft nur in geschlossener original Verpackung und überprüft die noch mal auf Hologram, Schrift usw.
Es gibt kein Bosch Sonden die nur in einer Plastiktüte oder Bubble Wrap kommen.
Ich kaufe immer direkt bei 14point7, die sind wenigstens echt. Alle von ihm laufen noch, teilweise (4.7) schon 10 Jahre alt.


Zurück zu „Sensoren / Aktoren“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste

cron