Troubleshooting

Aus megasquirt.de
Wechseln zu: Navigation, Suche

Beim Auf- und Einbau der MegaSquirt kommt es immer wie zu den gleichen Fehlern und Problemen. Hier sind Probleme inklusive Lösungen aufgelistet.


Sensoren[Bearbeiten]

Hier sind Probleme mit Sensoren aufgelistet.

kein Drehzahlsignal[Bearbeiten]

  • VR Sensor verpolt (wird durch zwei Balken im TunerStudio unter Tooth Logger angezeigt)
  • VR Conditioner falsch kalibriert (Anleitungen gibt es bei diyautotune.com und im MegaManual)
    • Hinweis: Wer den VR Conditioner nicht kalibrieren möchte, kann sich das Dual VR/Hall Board kaufen.

Drehzahlsignal setzt aus (Lost Sync)[Bearbeiten]

  • VR Conditioner falsch kalibriert (Anleitungen gibt es bei diyautotune.com und im MegaManual)
  • Störungen auf der VR Leitung durch das Zündsystem (als Kabel für VR Sensoren immer ein geschirmtes Kabel verwenden und fern von Zündleitungen legen)
  • 10kOhm in Reihe in die VR+ Leitung löten
  • 10kOhm zwischen VR+ und VR- löten (auch hilfreich, wenn das Dual VR/Hall Board verrückt spielt (Phantomdrehzahl bei Zündung an)).

falsche Sensorwerte[Bearbeiten]

  • Sensoren falsch kalibriert
  • Masseproblem (alle Massen der MS prüfen, ggf. neu legen)


Motorlauf[Bearbeiten]

Hier sind Probleme beim Motorlauf aufgelistet.

Resets[Bearbeiten]

  • Masseproblem (alle Massen der MS prüfen, ggf. neu legen)
  • Versorgungsspannung zu stark gestört (großen Kondensator parallel zur Versorgungsspannung der MegaSquirt löten)

Aussetzer[Bearbeiten]

  • Gemisch zu mager / zu fett (Datalog erstellen und Lambdawerte auswerten)
  • Drehzahlsignal setzt aus (siehe oben)

Abmagern bei hohen Drehzahlen[Bearbeiten]

  • Einspritzventile zu klein
  • Kraftstoffpumpe hat zu wenig Durchsatz

unruhiger Leerlauf[Bearbeiten]