www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

suche geballte Fachkompetenz bezüglich Zündung

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

suche geballte Fachkompetenz bezüglich Zündung

#1 Beitragvon Dimi_ » Mo Sep 09, 2019 10:23 pm

Hallo,
Ich möchte mich kurz vorstellen, bin ja neu hier. ;)
Mein Name Ist Dimitri bin 25 Jahre jung und ich komme aus Österreich.

Ich war das letzte Jahr über stiller Mitleser und habe unteranderem dadurch mein Projekt realisieren können.

Zum Projekt:
Es handelt sich um einen Mercedes C43 AMG Bj98 welchen ich von 4.3l Hubraum auf 5.5l Hubraum erweitert habe, Verdichtung reduziert, Pleuel verstärkt.. und schlussendlich mit einem Kompressor Versehen habe.

Das Ganze läuft schon sehr gut mit einer Kdfi 1.4.

Nur Quälen mich von Anfang an Zündaussetzer.
Sie sind schon nahe zu weg durch die Verbesserungen die ich schon vorgenommen habe, nur noch nicht ganz…
Grundsätzlich kommen sie nur im „hochlast bereich (Ladedruck)“, und eher im niederen/mittleren Drehzalbereich. 2500- 4000 umdrehungen…

->Lost Sync Reason: 2

Bevor jetzt kommt „Suchfunktion“ benutzen, wie gesagt ich bin seit einem Jahr Mitleser und hab schon lange gesucht, darum bitte ich jetzt gezielt um Fachliche Hilfe:


Eckdaten Zum Motor: alles original Mercedes Komponenten!
- M113 Motor von Mercedes (V8 90° oddfire)
- Wastet Spark, der Motor hat 16 Zündkerzen (8 Doppelde Zündspulen -> 16 Zündspulen gesamt) diese betreibe ich mit einem selbst gebauten „Zündsteuergerät (Zündtransistoren extern auf einem Kühlkörper) um Störungen im STG zu vermeiden.
- Original Impulsgeberrad auf dem Schwung (60/2)
- Anfangs mit VR Sensor – jetzt mit Hall Geber (der auch für dieses Impulsgeberrad ausgelegt ist)
- Geschirmtes Kabel
- Eigenen Massepunkt für Drehzahlgeber
- Steuergerät mit Kondensator an der Spannungsversorgung entstört.


Natürlich habe ich ein Logfile, ein Toothlog und ein Bild meiner Zündungseinstellungen vorbereitet um euch zu verdeutlichen wo das Problem liegt, ich bin mit meinem Latein am Ende und hoffe ihr könnt mir noch ein paar Tips, Ideen oder Anregungen geben.

LogFile: bei Sekunde 61
Toothlog: ab Seite 9 vereinzelt zu sehen

einstellungenZündung.JPG
einstellungenZündung.JPG (111.9 KiB) 931 mal betrachtet

2019-09-08_19.56.24.csv
(110.99 KiB) 11-mal heruntergeladen

2019-09-08_20.03.24.msl
(867.09 KiB) 15-mal heruntergeladen



Mit freundlichen Grüßen,
Dimitri
Zuletzt geändert von Dimi_ am So Sep 15, 2019 4:17 pm, insgesamt 2-mal geändert.

Benutzeravatar
Andy601
Beiträge: 185
Registriert: Mo Nov 25, 2013 6:19 pm
Wohnort: bei DD
Kontaktdaten:

Re: suche geballte Fachkompetenz ;)

#2 Beitragvon Andy601 » Di Sep 10, 2019 5:58 am

Ich würde mal bei den Zündkerzen suchen. Meiner läuft auch nur mit den NGK Iridium Zündkerzen.
AH-Motorsport.de

Kadett GSi 16V Turbo, UMC1, E85, Motor Stock C20XE, 308PS/438Nm

Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

Re: suche geballte Fachkompetenz ;)

#3 Beitragvon Dimi_ » Di Sep 10, 2019 10:33 pm

danke für die rasche Antwort. Ich werde auf jeden fall mal in diese Richtung weiter suchen.

liegt das and der schlanken Mittelelektrode?

Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

Re: suche geballte Fachkompetenz ;)

#4 Beitragvon Dimi_ » So Sep 15, 2019 4:03 pm

Ich habe jetzt andere Zündkerzen verbaut.

Ein bekannter gab mir den Tip, dass ich mir die Zündkerzen eines A4b5 RS4 (Biturbo Motor) nehmen sollte, die haben noch nie Probleme gemacht (bei vr6 Turbos). Tatsächlich haben sie auch die richtigen Abmessungen.
gesagt getan, jetzt sind 16 stk. -> NGK PFR7Q 7963 verbaut.

Tatsächlich läuft das Auto wesentlich besser und spürbar leistungsstärker im oberen Drehzahlbereich!


Jedoch sind die Aussetzer nur bedingt weg, jetzt habe ich sie im Bereich ohne Last im niedrigen Drehzahlbereich ( unter Volllast läuft alles perfekt)
Ich habe mich dann mit der Ladezeit (Dwell) gespielt und folgendes festgestellt:

2ms Dwell: Volle Leistung im Oberen Drehzahlbereich aber Aussetzer im Ort
3,5ms Dwell: keine Aussetzer im Ort, aber auch keine Leistung im oberen Drehzahlbereich (fühlt sich an wie eine Drehzahlbegrenzung)

das ganze verhält sich linear zwischen den 2 Punkten....


ich arbeite Nach dieser Anleitung:
http://www.megamanual.com/ms2/configure.htm#dwell

Benutzeravatar
Alfagta
Beiträge: 2186
Alter: 99
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: suche geballte Fachkompetenz bezüglich Zündung

#5 Beitragvon Alfagta » So Sep 15, 2019 4:40 pm

Welche spulen hast du den da genau verbaut??

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#6 Beitragvon Dimi_ » So Sep 15, 2019 5:04 pm

Das sind original Mercedes. (8stk)

Bosch Nr.: 0221503012

083B7C44-7A49-493E-BC7A-74F7E17203EF.jpeg
(176.09 KiB) Noch nie heruntergeladen
Zuletzt geändert von Dimi_ am Mo Sep 16, 2019 3:57 pm, insgesamt 1-mal geändert.

Benutzeravatar
franksidebike
Beiträge: 3508
Registriert: So Apr 03, 2005 6:28 pm
Wohnort: http://de.wikipedia.org/wiki/Wathlingen

Re: suche geballte Fachkompetenz ;)

#7 Beitragvon franksidebike » Mo Sep 16, 2019 12:21 pm

hallo dimi
Dimi_ hat geschrieben:2ms Dwell: Volle Leistung im Oberen Drehzahlbereich aber Aussetzer im Ort
3,5ms Dwell: keine Aussetzer im Ort, aber auch keine Leistung im oberen Drehzahlbereich (fühlt sich an wie eine Drehzahlbegrenzung)

das ganze verhält sich linear zwischen den 2 Punkten....



sehr seltsames verhalten?

hast du deinen ZZP abgeblitz?
ändert/wandert dein ZZP wenn du die drehzahl erhöst, im TS auf Fixed Advance stellen!
frank

Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#8 Beitragvon Dimi_ » Mo Sep 16, 2019 3:57 pm

Hallo Frank,
danke vorab schon mal für deinen Input.

Hab ich natürlich gemacht, und soeben nochmals überprüft!
Der ZZP Steht wie angenagelt auf 10° v.OT, unabhängig der Drehzahl. (fixed Advance)

Ich wollte ursprünglich alle Motoranbauteile original lassen (Sensoren u. Aktoren) das werd ich jetzt ändern..

Da das Fehlerverhalten direkt mit der "dwell" zeit veränderbar ist, denke ich das es Probleme mit der aufwendigen Zündanlage gibt .
Ich werde neue Zündspulen probieren!

Dazu habe ich mich für Doppelfunken-Zündmodule mit integrierten Treibern vom VAG Konzern entschieden. Scheint gängig zu sein.Teile NR: 032905106B
Vielleicht kann mir ja jemand "Einstellwerte bzw. Ladezeiten" für diese Zündspulen verraten, dass ich nicht wieder von null anfangen muss.

ign coil.JPG
ign coil.JPG (51.97 KiB) 680 mal betrachtet

Benutzeravatar
Alfagta
Beiträge: 2186
Alter: 99
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: suche geballte Fachkompetenz bezüglich Zündung

#9 Beitragvon Alfagta » Mo Sep 16, 2019 4:43 pm

Hallo,


da du diese Spule verwendest und die eigentlich eine aktive ist (treiber intern) wie hast die an deine Kdfi angeschlossen? Die hat eigentlich nicht die passende Schaltung.

Mit dieser Spule würde ich mal so 2,5 bis maximal 2,7ms Dwell testen.
Dein Test mit 2 bzw. 3,5ms ist mir ein zu großer Sprung. Teste mit keinerern Schritten.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#10 Beitragvon Dimi_ » Mo Sep 16, 2019 9:08 pm

Aktuell sind noch die Mercedes Spulen verbaut. (Ohne Treiber)

ich werde erst auf die VW Spulen umrüsten (mit Treiber) die habe ich erst bestellt.

klar muss ich die Schaltung ändern darin liegt ja meine Hoffnung für die Problemlösung.
Da die Treiber zukünftig in der spule sind und nicht mehr extern zwischen Stg und Spulen.

Ich habe mich in 0,1 ms Schritten von 2ms auf 3,5ms hochgearbeitet...

Acki
Beiträge: 2667
Alter: 35
Registriert: Mo Feb 11, 2008 8:28 pm
Wohnort: BaWü/Lausitz

Re: suche geballte Fachkompetenz bezüglich Zündung

#11 Beitragvon Acki » Di Sep 17, 2019 11:23 am

Ein Oszi hast du nicht um genau zu schauen was passiert?
Fiat Uno Racing, K16, UMC1, Gslender 3.2.1, LC-1, 355cc, Bluetooth

Benutzeravatar
Dominik335i
Beiträge: 930
Registriert: Di Mai 17, 2011 6:11 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#12 Beitragvon Dominik335i » Di Sep 17, 2019 12:04 pm

Dimi_ hat geschrieben:Dazu habe ich mich für Doppelfunken-Zündmodule mit integrierten Treibern vom VAG Konzern entschieden. Scheint gängig zu sein.Teile NR: 032905106B
Vielleicht kann mir ja jemand "Einstellwerte bzw. Ladezeiten" für diese Zündspulen verraten, dass ich nicht wieder von null anfangen muss.
Zuendspule.JPG
(104.8 KiB) Noch nie heruntergeladen


Hier ist ein Auszug aus dem Lastenheft der Zündspule. Vielleicht hilft dir das weiter:

Zuendspule.JPG
(104.8 KiB) Noch nie heruntergeladen
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)

Dimi_
Beiträge: 8
Registriert: Mo Sep 09, 2019 9:04 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#13 Beitragvon Dimi_ » Mo Sep 23, 2019 8:18 am

Ich habe jetzt nochmal alles über den Haufen geworfen, weil ich die insgesamt 4 Doppelfunkenmodule mit 16 Zündkabel (extrem lange zum teil) einfach nicht im Motorraum so unterbringe dass es für mich passt, soll ja keine Bastelbude werden.

Neue Lösung:
16stk Einzelfunken - Stabzündspulen
Bosch Nr: 0986221023
85416765-128D-44CE-A646-14BFC3A3FFD7.jpeg
85416765-128D-44CE-A646-14BFC3A3FFD7.jpeg (339.77 KiB) 485 mal betrachtet


Hat zu diesen Zündspulen jemand Infos wie die von Domink bei den letzten? Pinbelegung, Ladezeit...

Danke schonmal ✌️

gtr-tobi
Beiträge: 254
Registriert: Sa Nov 15, 2008 12:35 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#14 Beitragvon gtr-tobi » Mo Sep 23, 2019 8:11 pm

Hallo Dimitri.

Das mir deinen DWell Zeiten und den Aussetzern/Leistung passt nicht zusammen.
Zu wenig Dwell und Aussetzer ist logisch aber bei höherer Dwell fehlt nicht obenrum Leistung.
Stell nochmal den ZZP fix und beobachte deine Markierung, das die auch wirklich steht.
Prüfe hier ob bei unterschiedlichen Dwell der ZZP immer gleich ist!
Am besten noch ein Oszi an die Primärspulen dran und anschauen. (Nicht das sich hier was ändert durch deinen Pullup von deiner Zündbox oder was auch immer)

Ich fahre auch die M113/M112 Spulen.
Diese gibt es mit altem Stecker und neuem Stecker. Glaub die späteren sind dann im m266 verbaut worden.
Ob ich die alte oder neue Version habe weiß ich jetzt nicht auswendig. Denke aber mal das die vom internen Aufbau gleich sind?

Bei mir laufen die alerdings ohne Probleme.
Das Problem das du hast hatte ich mit einer VR6 Doppelfunkenzündspule. Synclost bei Ladedruck.
Deswegen habe ich auf die Mercedes Spulen umgebaut.


Korrigiere mich bitte wenn ich falsch liege:


1. Du zündest pro Zylinder beide Spulen zur selben Zeit
2. Du fährst wasted Spark, also Zwei Zylinder zünden gleichzeitig

Folglich zündest du 4 Zündspulen gleichzeitig.

Die haben bei einer Serienansteuerungsdauer von 2,5ms einen Stom von 7,5 A.
Du haust also auf einen Schlag 30A durch.
Wo ist deine Masse der Zündbox befestigt?

Frage ist, wie Mercedes die ansteuert. Laut Schaltplan gehen von den Zündspulen die 12 Steuerleitungen (zündet pro Zylinder bei Teillast leicht versetzt) direkt ins Stg. Ich würde denen also zutrauen, das die 12 Zündtreiber haben, weiß aber wie gesagt nicht ob der wasted Spark hat.

Mach mal zum Testen eine Ansteuerleitung pro Zündspule weg und schau, ob er dann läuft.
1x UMC2 und 2x KDFI R89
W124 300E Turbo, Monza Turbo, Corsa GSI

Benutzeravatar
Dominik335i
Beiträge: 930
Registriert: Di Mai 17, 2011 6:11 pm

Re: suche geballte Fachkompetenz bezüglich Zündung

#15 Beitragvon Dominik335i » Di Sep 24, 2019 7:38 am

Dimi_ hat geschrieben:Hat zu diesen Zündspulen jemand Infos wie die von Domink bei den letzten? Pinbelegung, Ladezeit...


Spule_2.JPG
Spule_2.JPG (57.33 KiB) 362 mal betrachtet


Spule_1.JPG
Spule_1.JPG (71.02 KiB) 362 mal betrachtet
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste