www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Leerlauf sägt...

Nachricht
Autor
Holger
Beiträge: 605
Registriert: Mi Aug 02, 2006 8:49 pm
Wohnort: 44623 Herne/NRW

Leerlauf sägt...

#1 Beitragvon Holger » Fr Aug 09, 2019 12:14 am

... und ich bekomme es nicht in den Griff.
Ich habe in IGN und VE table eine Plattform eingerichtet. Spark ist stabil, allerdings schwankt die PW leicht.
Sehe ich da irgendwas nicht oder kann es auch was mechanisches sein? Zum Beispiel eine schlecht eingestellte Nockenwelle?!

Im current tune habe ich jetzt mal Adaptive Leerlaufregelung aktiviert, im Log war die aber noch aus. Also nicht irritieren lassen. das werd ich als nächstes aufspielen und testen
Am Ende des Logs ist er warm, sägt aber genauso wie wenn er noch warm läuft.
Falls Ihr da noch ne Idee habt, immer her damit. Ich versuche mal, mit der Leerlaufregelung entgegen zu wirken. Hatte bisher RPM basiert und habs nicht hin bekommen.
Einen Leerlaufregler habe ich nicht verbaut.
Dateianhänge
CurrentTune.msq
(118.42 KiB) 6-mal heruntergeladen
190808-leerlauf.msl
(1.88 MiB) 7-mal heruntergeladen
Bild
Fiat Uno Turbo,Code 3.3.3 Beta 1

Benutzeravatar
el-hardo
Beiträge: 589
Registriert: Fr Dez 09, 2005 7:07 pm
Kontaktdaten:

Re: Leerlauf sägt...

#2 Beitragvon el-hardo » Fr Aug 09, 2019 12:27 pm

Ein Plateau ist nicht immer zielführend, da er in deinem Fall bei wenig MAP einfach zu fett läuft. Entweder lässt du Autotune einmal drüber laufen und glättest es dann, oder du schreibst in die 30er Reihe "30", und in die 50er Reihe "50" etc. Dann sollte es besser passen.
Zudem würde ich bei der Zündung in der 700rpm Spalte ca. 1 - 2° früher gehen als bei der 1300 Spalte. Dadurch fängt man ihn schon etwas ein.
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R

chapy
Beiträge: 942
Registriert: Mi Feb 26, 2014 7:32 pm
Wohnort: Ur-Pilshausen

Re: Leerlauf sägt...

#3 Beitragvon chapy » Fr Aug 09, 2019 5:02 pm

schau dir mal deine geringe pw an.

veruche mal mit 2 squirts/cycle alternating.
dadurch wird deine pw nicht so gering.

Holger
Beiträge: 605
Registriert: Mi Aug 02, 2006 8:49 pm
Wohnort: 44623 Herne/NRW

Re: Leerlauf sägt...

#4 Beitragvon Holger » Mo Aug 12, 2019 6:40 pm

Werde ich beides mal versuchen. Danke. Was sagt ihr zu der Möglichkeit, dass es mit der Nockenwelle zusammen hängt? Habe noch kein einstellbares Nockenwellenrad.
Bild
Fiat Uno Turbo,Code 3.3.3 Beta 1

Benutzeravatar
el-hardo
Beiträge: 589
Registriert: Fr Dez 09, 2005 7:07 pm
Kontaktdaten:

Re: Leerlauf sägt...

#5 Beitragvon el-hardo » Mo Aug 12, 2019 7:22 pm

Habe keine Erfahrung mit scharfen Nocken, baue nur Turbos.
Ich vermute aber, dass es an der Abstimmung liegt.
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R

chapy
Beiträge: 942
Registriert: Mi Feb 26, 2014 7:32 pm
Wohnort: Ur-Pilshausen

Re: Leerlauf sägt...

#6 Beitragvon chapy » Di Aug 13, 2019 3:52 pm

brauchst doch nur dein log zu betrachten.
eine pw im idle von ~1.3 ms ist einfach zu wenig.
wenn die dt schon ~1ms hat.
ließ doch mal das manual durch,alles unter ~2 ms pw ist je nach dt kritisch (unlinearer bereich).

Benutzeravatar
el-hardo
Beiträge: 589
Registriert: Fr Dez 09, 2005 7:07 pm
Kontaktdaten:

Re: Leerlauf sägt...

#7 Beitragvon el-hardo » Di Aug 13, 2019 5:21 pm

Das sehe ich anders.
Wenn mein Motor warm ist habe ich eine pw von 1,2-1,4ms im Leerlauf. Läuft tadellos.

Es kann daran liegen, muss es aber nicht. Wenn ich mir die .msq anschaue bzw. den VE Table, dann sehe ich sofort warum er sägt.
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R


Zurück zu „Generelle Informationen / Fragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste