www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Negativer Zündzeitpunkt

Nachricht
Autor
PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Negativer Zündzeitpunkt

#1 Beitragvon PerformanceMM » Sa Apr 06, 2019 4:19 pm

Hallo
Habe meinen Audi 5 Zylinder mit MS2 umgebaut. Drehzahlsignal ist Hallgeber. Zündung ist kleines Bosch Steuergerät.
Der Motor läuft, aber der Zündzeitpunkt ist negativ statt plus.
Wenn ich -10 Grad eingebe sind das 10 Grad vor OT.
Ich habe schon alles geprüft und nichts gefunden.
An was könnte es liegen?

Benutzeravatar
Alfagta
Beiträge: 2119
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Negativer Zündzeitpunkt

#2 Beitragvon Alfagta » Sa Apr 06, 2019 4:44 pm

Trigger offset korrekt eingestellt?
Wie ist das mit dem Zündsteuetgerät, was macht die Ms dann??
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Re: Negativer Zündzeitpunkt

#3 Beitragvon PerformanceMM » So Apr 07, 2019 11:57 am

Ich weiß es nicht ob ich alles richtig eingestellt habe.
Die MSQ Datei befindet sich im Anhang um sich das mal anschauen zu können.
Dateianhänge
2019-04-06_17.59.09.msq
(119.27 KiB) 4-mal heruntergeladen

Benutzeravatar
Alfagta
Beiträge: 2119
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Negativer Zündzeitpunkt

#4 Beitragvon Alfagta » So Apr 07, 2019 1:50 pm

Welche Zusatz Zündsteuerung verwendest du?
Gib uns mal mehr Details dazu, wie bekommt das Zusatz Steuergerät die Infos von der MS??

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Re: Negativer Zündzeitpunkt

#5 Beitragvon PerformanceMM » Mo Apr 08, 2019 10:59 pm

Ich nutze ein kleines Telefunken Zündsteuergerät, welches als Eingangssignal das Zündsignal von MS bekommt. Dieses Steuergerät gibt dann den Impuls an die Zündspule.
Vom MS geht Pin 36 auf Pin 6 vom kleinen Telefunken Zündsteuergerät.
Vom Pin 1 des Zündsteuergeräts auf die Zündspule.
Das Telefunken Zündsteuergarät hat die Teilenummer: 211 905 351D
Dateianhänge
Anschlussplan MS.pdf
(264.04 KiB) 10-mal heruntergeladen
17B70ED0-B51C-4DDD-A30D-76D31F585946.jpeg
Foto Zündsteuergerät
(151.14 KiB) Noch nie heruntergeladen

Benutzeravatar
Dominik335i
Beiträge: 880
Registriert: Di Mai 17, 2011 6:11 pm

Re: Negativer Zündzeitpunkt

#6 Beitragvon Dominik335i » Di Apr 09, 2019 8:31 am

Was macht denn überhaupt dein Telefunken Kästchen? Und die noch viel wichtigere Frage: Weshalb fährst du es spazieren?!

Mir sind irgendwelche ominösen Kästchen immer suspekt, wenn die Megasquirt in der Lage wäre, das gleiche selbst und einfacher darzustellen. Wenn das Teil ein Hallgebersignal verwendet, scheint es ja zumindest Einfluss auf den ZZP zu nehmen.

Mein Tipp: Schmeiß das Teil komplett raus und dein Problem wird ziemlich sicher behoben sein.

Gruß
Dominik
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)

Benutzeravatar
Alfagta
Beiträge: 2119
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Negativer Zündzeitpunkt

#7 Beitragvon Alfagta » Di Apr 09, 2019 8:44 am

Ist den bekannt welche Signale man diesem TELEFUNKEN Gerät senden muss?

Welches Geberrad hast du verbaut am Motor? Ein 5 Zylinder lässt sich mit der MS2 auch ohne das Telefunken betreiben.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Re: Negativer Zündzeitpunkt

#8 Beitragvon PerformanceMM » Di Apr 09, 2019 5:51 pm

Das Telefunken Steuergerät nimmt ohne MS das Hallgebersignal zum Ansteuern der Zündspule her. Es funktioniert bei mir nicht dass ich direkt auf die Zündspule gehe denn dann springt der Motor gar nicht an. Ich weiß leider nicht was der Fehler aktuell ist, bis darauf dass er das Vorzeichen des Zündzeitpunktes ändert und somit falsch gesetzt wird.

Benutzeravatar
Dominik335i
Beiträge: 880
Registriert: Di Mai 17, 2011 6:11 pm

Re: Negativer Zündzeitpunkt

#9 Beitragvon Dominik335i » Mi Apr 10, 2019 7:55 am

Dann versuch lieber ein ordentliches Fundament zu setzen (=Zündung über Megasquirt), statt den Dachboden auszubauen, wenn der erste Stock nur auf einer wackeligen Bretterkonstruktion steht...
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)

Maren
Beiträge: 326
Registriert: So Mär 14, 2010 7:32 pm
Wohnort: Ruhrpott (Herne)
Kontaktdaten:

Re: Negativer Zündzeitpunkt

#10 Beitragvon Maren » Mi Apr 10, 2019 8:19 am

Nur mal zum Verständnis, deine Kette sieht derzeit wie folgt aus:

Megasquirt -> Telefunken Steuergerät (macht WAS genau?) -> Bosch-Zündmodul (=passiver Verstärker, um die Spule zu treiben?) -> Spule

Ist das so richtig?

Du solltest vielleicht erstmal klar formulieren, was das Telefunken-Ding macht. Bislang hast du uns nur gesagt, warum du es benutzt, nicht aber, was es wirklich tut, bzw. was darin abläuft.
So wie ich das nach dem oben geschriebenen interpretiere, hast du womöglich zwei Zündkennfelder hintereinander geschaltet, erst die MS, dann das Telefunken, kann das sein?
Andernfalls muss das Bosch-Zündmodul, so es denn eines ist, mit dem reinen Trigger-Impuls aus der MS klar kommen. Vielleicht war das nur falsch beschaltet, hätte einen Pull-Up oder Pull-Down gebraucht oder ähnliches.
Viele Grüße
Maren


Toyota MR2 Twin Cam, Typ AW11, MKB 4A-GE, 1.6L 16V, CAT cams 260°/252°, 9mm/8.5mm Hub, AISIN 3155cc Inj., 36-1, VW-Hall-Sensor, Mongoose ESD, Mini-MS mit MS2.

PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Re: Negativer Zündzeitpunkt

#11 Beitragvon PerformanceMM » Mi Apr 10, 2019 1:10 pm

Aktuell ist es so:
Hallgeber - > MS2 - > Telefunken Steuergerät - > Zündspule

Habe das als Sicherheit eingebaut, damit mir kein Bauteil vom MS2 kaputt geht.

Was das Telefunken Steuergerät wirklich macht kann ich nicht sagen.

Ich gehe davon aus, dass es das Signal von MS2 nimmt und nur so weiter gibt, weil es steuert die Zündspule so an und ihm würde das Hallgeber Signal als Eingang nutzen.

Was haltet ihr von dem Bosch 124 Gerät welches in dem MSextra Manual genannt wird?

Benutzeravatar
Dominik335i
Beiträge: 880
Registriert: Di Mai 17, 2011 6:11 pm

Re: Negativer Zündzeitpunkt

#12 Beitragvon Dominik335i » Mi Apr 10, 2019 2:09 pm

Wenn deine Megasquirt integrierte (Leistungs-) Zündtreiber hat, kannst du eine passive Zündspule direkt ansteuern. Hat sie hingegen Logic Level Ausgänge, kann sie direkt nur aktive Zündspulen steuern.

Du wirst eine stinknormale passive Einzelspule mit Verteiler haben, richtig? Je nach Steuergerät brauchst du in dem Fall ein externes Zündschaltgerät, wie z.B. das Bosch ...124. das wäre zumindest eine saubere Sache! Ich persönlich würde mir allerdings lieber direkt eine aktive Einzelspule, z.B. von einem 1-Zylinder-Moped, besorgen. Dann hat man kein zusätzliches Kästchen rumfahren, sondern alles integriert. Sowas in der Art: https://www.motointegrator.de/artikel/8 ... gLQ0fD_BwE

Gruß
Dominik
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)

PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Re: Negativer Zündzeitpunkt

#13 Beitragvon PerformanceMM » Mi Apr 10, 2019 9:21 pm

Okay dann versuche ich es mal mit dem Bosch 124 Zündschaltgerät.
Hoffe dass es mit dem Zündschaltgerät dann funktioniert.
Weis aktuell nicht wie ich die Zündspule direkt ansteuern soll.?

Benutzeravatar
Alfagta
Beiträge: 2119
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Negativer Zündzeitpunkt

#14 Beitragvon Alfagta » Mi Apr 10, 2019 10:37 pm

Du hast ja eine MS2 verbaut.
Ist Q16 verbaut?

Wenn nein du brauchst ein Externes Gerät (ala Bosch 124)

Wenn ja dann:

Verbindung von Lötauge IGBTOUT--> IGN
Widerstand ~330Ohm von oberseite R26 --> IGBTIN
R57 entfernen
R43 verbaut oder stattdessen gebrückt.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

PerformanceMM
Beiträge: 10
Registriert: So Okt 14, 2018 1:38 pm

Re: Negativer Zündzeitpunkt

#15 Beitragvon PerformanceMM » So Apr 14, 2019 1:49 pm

Danke für eure Hilfe. Motor läuft, ich gehe davon aus dass er nur auf 4 Zylindern läuft anstatt auf 5.
Könnte mir von euch jemand helfen dass er alle 5 Zylinder zündet? Gehe davon aus dass ich eine falsche Einstellung nutze.
Eingangssignal: Hallgeber mt 5 Fenster (72°)
Firmware: MS2/extra 3.4.2


Zurück zu „Sensoren / Aktoren“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast