www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Lambdawerte falsch

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Lambdawerte falsch

#1 Beitragvon Jack-Lee » Mo Aug 27, 2018 7:17 pm

Servus,
hatte meinen Wagen heute schonmal in die Werkstatt meines Vertrauens geschoben und eine AU machen lassen, um sicher zu gehen das morgen beim TÜV alles glatt läuft.
Tja, lief nicht glatt. CO Anteil liegt bei 7,3%! anstatt der max. erlaubten 0.5 (im Leerlauf) bzw. bei 6% anstatt der max. erlaubten 0.3% (bei 2500U/min). Lambda liegt bei 0.84 bei 2500U/min (gemessen mit Werkstattmessgerät). Angezeigt wird mir aber AFR 14,7+-(in Tunerstudio). Was auch merkwürdig ist das der Anzeigewert stark zappelt und teilweise sogar springt (siehe Log). Bin ein wenig ratlos. Habe ja bereits zwei Motoren ohne jegliche Probleme durch den TÜV bekommen, der Genesis macht derzeit aber einfach nur Probleme (Lenkstockschalter abgeraucht, Kabelbruch im Kabelbaum, Getriebe plötzlich defekt, Auspuffhalter abgerissen, usw. usw.)

Gruß,
Patrick
Dateianhänge
Lambdazutief_ohnego.msl
(791.26 KiB) 12-mal heruntergeladen

MK
Beiträge: 582
Registriert: Sa Mär 10, 2007 6:44 pm
Wohnort: Wolfenbüttel
Kontaktdaten:

Re: Lambdawerte falsch

#2 Beitragvon MK » Di Aug 28, 2018 8:40 pm

Sonde defekt?

Ich fahr ja am 2T eine LSU 4.2 nur zum Abstimmen und durch das Öl hält das nicht lange (um 70h).
Die eine, die ich bislang gehimmelt habe, hatte genau das Symptom, dass Anzeige und Laufverhalten des Motors nicht mehr gepasst haben.
Mit neuer Sonde war alles wieder in Ordnung.
Ciao
Martin
----------------
RD350YPVS, Microsquirt, AlphaN

Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Lambdawerte falsch

#3 Beitragvon Jack-Lee » Di Aug 28, 2018 10:39 pm

Servus,
habe ich auch schon vermutet, habe deswegen mal eine neue Sonde bestellt. Die sollte Donnerstag ankommen.

Ich habe keine Erfahrung bezüglich der CO Werte. Können die doch sehr hohen Werte allein von Lambda 0,83 kommen?

Gruß,
Patrick

Acki
Beiträge: 2628
Alter: 34
Registriert: Mo Feb 11, 2008 8:28 pm
Wohnort: Hessen/Lausitz

Re: Lambdawerte falsch

#4 Beitragvon Acki » Mi Aug 29, 2018 12:36 pm

Bei Innovate LC1 zb muss man ab und zu mal ne gescheite free Air Kalibrierung vornehmen.

Was hast du denn für einen Kontroller?
Fiat Uno Racing, K16, UMC1, Gslender 3.2.1, LC-1, 355cc, Bluetooth

MK
Beiträge: 582
Registriert: Sa Mär 10, 2007 6:44 pm
Wohnort: Wolfenbüttel
Kontaktdaten:

Re: Lambdawerte falsch

#5 Beitragvon MK » Mi Aug 29, 2018 12:44 pm

Jack-Lee hat geschrieben:Können die doch sehr hohen Werte allein von Lambda 0,83 kommen?


Äh... ja!
CO steigt im fetten Bereich exponentiell an.
http://mywintek.dk/wp-content/uploads/2 ... _curve.jpg
Ciao
Martin
----------------
RD350YPVS, Microsquirt, AlphaN

Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Lambdawerte falsch

#6 Beitragvon Jack-Lee » Mi Aug 29, 2018 3:22 pm

Servus,

danke für die Info :) Hätte ich mal in mein Hefter vom Studium geschaut... da stands auch drin.

@Acki : hab den Innovate LC1 Controller, eine genauere Bezeichnung kann ich nicht finden... was genau meinst du? Freeairmessung ist eigentlich garnicht sooo lang her.

PS. wenn die Werte auf deinem Graph so hinhauen würde ja selbst AFR von 10 nicht ausreichen um auf 7.%Vol zu kommen..? Da wäre ich irgendwo bei 3-4%

chapy
Beiträge: 855
Registriert: Mi Feb 26, 2014 7:32 pm
Wohnort: Ur-Pilshausen

Re: Lambdawerte falsch

#7 Beitragvon chapy » Do Aug 30, 2018 9:18 am

4%CO sind ~afr 13
afr 10 -dann kommt der sprit schon hinten raus

Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Lambdawerte falsch

#8 Beitragvon Jack-Lee » Do Aug 30, 2018 10:42 am

Servus,
hatte ja, laut Messgerät, Lambda 0,83 aka AFR 12. Also kann wirklich hinkommen.
Gut zu wissen, danke.
Habe gerade eine Nachricht von UPS bekommen: Neue Sonde ist eingetroffen. Werde ich heute direkt mal ausprobieren.

Gruß,
Patrick

Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Lambdawerte falsch

#9 Beitragvon Jack-Lee » Do Aug 30, 2018 5:28 pm

Ok, er läuft wirklich "ein wenig" zu fett :shock:
PS. Hab direkt einen neuen Controller mit Display gekauft, sagt mir einfach mehr zu.
Dateianhänge
IMG_20180830_165831.jpg
IMG_20180830_165831.jpg (266.62 KiB) 641 mal betrachtet

Benutzeravatar
squenz
Beiträge: 224
Registriert: Sa Dez 20, 2014 11:11 pm
Wohnort: München

Re: Lambdawerte falsch

#10 Beitragvon squenz » Do Aug 30, 2018 8:37 pm

Das ist ein Controller aus der X-Serie von AEM oder?

Berichte mal über den Langzeiteinsatz und zur Haltbarkeit der Sonden. Meine Sonde im Daily ist jetzt nach 6 Monaten auch schon wieder über den Jordan gegangen und jetzt fliegt der MTX-L Controller endültig raus. Bin noch am überlegen ob ich mir auch die AEM X-Serie hole oder einen Knödler Controller kaufe.

Viele Grüße

Markus
Toyota Starlet Daily - Microsquirt V3 mit MS2-Extra V3.4.2
Mazda RX-7 Turbo - Microtech LT-8s

Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Lambdawerte falsch

#11 Beitragvon Jack-Lee » Do Aug 30, 2018 10:22 pm

Servus,
ist ein AEM UEGO Controller und ne 4.9er Sonde (von Bosch so wie es aussieht).

Gruß,
Patrick

suzuki90
Beiträge: 834
Registriert: Mo Apr 11, 2011 5:24 pm

Re: Lambdawerte falsch

#12 Beitragvon suzuki90 » Fr Aug 31, 2018 9:56 am

squenz hat geschrieben: Bin noch am überlegen ob ich mir auch die AEM X-Serie hole oder einen Knödler Controller kaufe.


Ich nutze den Vom Knödler seit Jahren ohne Probleme ebenso wie den Spartan2 von NoLimits. Beide seit Jahren ohne irgendwas.
Mit einer LSU4.9. Das war mir wichtig.

Es gibt ja inzwischen 2 Nachfolger der LSU4.9. Aber noch kaum einen, der die verwendet. Vielleicht sollte man da nochmal aktiv suchen. Die neuen scheinen deutlich verbessert zu sein.
Leider ist die Seite vom Herrn Knödler seit Jahren nicht mehr aktualisiert worden und auch der Controller ist seit Jahren der gleiche. Dabei wäre das der richtige Mann, um einen Controller für die neuen Sonden zu bauen...
Mazda MX5 NA 1.8 Turbo BorgWarner EFR 6258, MS3Pro :P :P :P
Coming soon: ITB, WLLK (Laminova), water injection

Jack-Lee
Beiträge: 670
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Lambdawerte falsch

#13 Beitragvon Jack-Lee » Fr Aug 31, 2018 11:20 am

Was soll an den neuen Sonden so viel besser sein?

albiek
Beiträge: 71
Registriert: Di Jul 12, 2016 8:05 am

Re: Lambdawerte falsch

#14 Beitragvon albiek » Fr Aug 31, 2018 8:54 pm

Ich habe jetzt keinen direkten Vergleich gefunden, obwohl ich im Hinterkopf habe, dass es da ein Dokument gibt. Suche einfach mal nach den Datenblättern von Lus4.2, Lsu4.9, Lsu Adv, Lsu5.1, Lsu 5.2 bzw. Lsu 5.x

Bastigb10
Beiträge: 256
Alter: 32
Registriert: Di Dez 20, 2011 1:07 pm
Wohnort: Auenwald (nahe Stuttgart)
Kontaktdaten:

Re: Lambdawerte falsch

#15 Beitragvon Bastigb10 » Do Sep 06, 2018 7:15 pm

Hallo zusammen,

ich melde mich einfach mal zu Wort. Bei dem Thema kenne ich mich zufällig ein wenig aus :lol:

LSU4.2:
Die "Mutter" aller Bosch Breitband-Sonden. Hat ein relativ massives Sensorelement (-> längere Aufheizzeit) und wird soweit ich weiß nur noch in den USA (vielleicht China) gebaut. Die Sonde wird auch nicht mehr in Serie eingesetzt und wird langfristig aussterben.
Größter Nachteil der Sonde: Die Referenz (die alle Breitband-Sonden brauchen) ist hier die Umgebungsluft. Ist die Umgebung z.B. durch Abgase, Öl oder Sprit verunreinigt, so führt das auf kurz oder lang zur Verfälschung der Messwerte. Die Sonde ist dann schrott.

LSU4.9:
Ist der direkte Nachfolger der LSU4.2 welche die beiden Nachteile der 4.2 behebt. Dünneres Sensorelement, stärkerer Heizer und eine von der Umgebung unabhängige Referenz machen die Sonde ziemlich gut. Neuere Varianten gibt es auch mit einem sog. "TSP" (Thermo Schock Protection) welche die Sonde vor Kondenswasser schützt.
Die Sonde wird, soweit ich weiß, auch noch in neuen Fahrzeugen verbaut. Daher wird uns dieser Typ noch längere Zeit begleiten.
Aus meiner Sicht eine super Sonde ohne große Nachteile für den "Hobby" und Industrie Markt.

LSU ADV:
Ähnliche Technik wie die LSU4.9, hat jedoch keinen Abgleichwiderstand im Stecker. Hier wird das Sensorelement direkt abgeglichen --> kein aufwendiger Widerstand im Stecker --> Jeder Kunde kann seinen eigenen Stecker anflanschen. Außerdem braucht es nur 5 statt 6 Kabel zum Steuergerät.
Weiterer Vorteil: Es gibt eine "Pre-Turbo" Variante welche höhere Temperaturen und Drücke aushalten kann.
Nachteil: Kosten! Sogar im Einkauf liegen diese Sonden teilweise bei 200€ :roll:
- Prinzipiell mit dem Lambda-Messwandler kompatibel -

LSU 5.1:
Ganz andere Technologie, entwickelt speziell für Dieselanwendungen. Lambdawerte kleiner 1 (fett) sind bei dieser Technik nur schwierig messbar. Daher scheidet diese Sonde für normale Ottomotoren aus.

LSU5.2:
Neue Fertigungstechnologie, TSP (soweit ich weiß) serienmäßig, kleinere Abmessungen und noch schnelleres aufheizen.
Leider ist mir diese Sonde noch nicht zu vernünftigen Preisen untergekommen.
- Prinzipiell mit dem Lambda-Messwandler kompatibel -

Fazit:
Für so gut wie alle Anwendungen reicht die LSU4.9 aus. Die ist einfach zu beziehen, robust und günstig.

Grüße
Sebastian
Sebastian Knödler Technologie
http://www.breitband-lambda.de


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste