www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

C20XE Motronic 2.5 Problem mit viel zu hoher Einspritzmenge

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
motormeier
Beiträge: 1
Registriert: Fr Jun 22, 2018 11:04 am

C20XE Motronic 2.5 Problem mit viel zu hoher Einspritzmenge

#1 Beitragvon motormeier » Fr Jun 22, 2018 11:18 am

Hallo zusammen

ich habe hier einen Motor von einem Formel Opel Lotus (C20xE) mit einer Bosch Motronic 2.5.
Wenn der Motor mit rund 2.5bar Benzindruck betrieben wird läuft er gar nicht.Wenn der Druck stark zurückgeregelt wird, läuft er einigermassen gut im Leerlauf.
Wir haben die Einspritzmenge kontrolliert und die ist viel zu hoch. (nicht um eine paar Prozent-um Faktoren!) Alle Einspritzdüsen sind neu und funktionieren.
Wir haben soweit möglich Sensoren kontrolliert. Bis auf den Sensor für die Drosselklappe (hier gibt es entweder Signal oder keines, nicht wie bei einem Drosselklappenpotentiometer) scheinen alle Sensoren
vernünftige Werte zu liefern. Den Luftmassenmesser (Hitzdraht) könnne wir aber nicht genauer prüfen, da wir auch hier keine Prüfwerte haben.
Mit einem anderen Steuergerät haben wir schon probiert-kein Erfolg
Hat jemand eine Idee, wo der Hund begraben sein könnte bzw. Angaben zum Prüfen der Sensoren wären auch sehr hilfreich!

beste Grüsse und herzlichen Dank
Tom

L0git3ch
Beiträge: 20
Registriert: Di Sep 20, 2016 11:11 pm

Re: C20XE Motronic 2.5 Problem mit viel zu hoher Einspritzmenge

#2 Beitragvon L0git3ch » Fr Jun 22, 2018 4:57 pm

Hi,
Tausch mal den Temperaturfühler und mess die Leitungen vom Fühler bis zum STG durch. Die hatten da oft Kabelbrüche.
Düsen sind die richtigen für 2.5er Motronik?
Die haben nen Drosselklappenschalter kein Poti also das passt.

Acki
Beiträge: 2610
Alter: 34
Registriert: Mo Feb 11, 2008 8:28 pm
Wohnort: Hessen/Lausitz

Re: C20XE Motronic 2.5 Problem mit viel zu hoher Einspritzmenge

#3 Beitragvon Acki » So Jun 24, 2018 4:43 pm

Läuft er denn ohne MAF Sensor? Dann nimmt die Motronic den Drosselklappensensor als Referenz.
Sonst bleibt erstmal nur Wassertemperatur die ihn viel zu fett werden lässt.

Ach, die richtigen Düsen sind aber drin?
Nicht das da LET Düsen oder sonst was drin stecken.
Fiat Uno Racing, K16, UMC1, Gslender 3.2.1, LC-1, 355cc, Bluetooth

Benutzeravatar
Thomas18TE
Beiträge: 345
Registriert: Do Dez 22, 2005 11:22 pm
Kontaktdaten:

Re: C20XE Motronic 2.5 Problem mit viel zu hoher Einspritzmenge

#4 Beitragvon Thomas18TE » Di Jun 26, 2018 10:53 pm

ich würde auch einen Kabelbruch zum Motortemperaturfühler vermuten.
Was für einen Benzindruckregler benutzt ihr, ist dieser saugrohrdruckabhängig, ist der Schlauch dran und liegt dort im Leerlauf auch Unterdruck an? Komisch finde ich wie ihr den Benzindruck absenkt? Kenne es nur diesen erhöhen zu können in dem man die Rücklaufleitung abschnürt.

Oder habt ihr da so nen komischen einstellbaren Boost Regler drin denn diese verlaufen keinesfalls linear.

gtr-tobi
Beiträge: 242
Registriert: Sa Nov 15, 2008 12:35 pm

Re: C20XE Motronic 2.5 Problem mit viel zu hoher Einspritzmenge

#5 Beitragvon gtr-tobi » Mo Jul 02, 2018 8:31 pm

Warum steht eigentlich so ein XE mit M2.5 im MS-Forum drin?

Erstaunlicherweise gibts aber auch (oder gerade deswegen) hier die passensten Antworten :lol:
1x UMC2 und 2x KDFI R89
W124 300E Turbo, Monza Turbo, Corsa GSI


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste