www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Probleme mit WUE M20B25

Nachricht
Autor
Vincent E30
Beiträge: 5
Registriert: So Mär 11, 2018 9:07 pm

Probleme mit WUE M20B25

#1 Beitragvon Vincent E30 » Mi Jun 06, 2018 8:55 am

Hallo zusammen,

bin noch ziemlich neu was das Thema angeht aber hab bei meinem M20B25 das Krafstoff Kennfeld jetzt do hinbekommen dass er gut läuft wenn er warm ist.

Aber wenn er kalt ist und in diesem WUE läuft hält er keine Drezahl und der AFR Wert bleibt auch nicht richtig konstant. Wenn ich anfahre springt er direkt auf AFR 20.0. Ich hab lange gespielt und es mit AutoTune probiert aber ich werd nicht schlauer.
Danke für eure Hilfe, vielleicht kann man dieses WUE Programm auch aussschlaten ?

Benutzeravatar
squenz
Beiträge: 222
Registriert: Sa Dez 20, 2014 11:11 pm
Wohnort: München

Re: Probleme mit WUE M20B25

#2 Beitragvon squenz » Mi Jun 06, 2018 10:01 am

Ich kann dir nur empfehlen dich viel viel mehr in die Materie einzulesen. Die Frage ob man WUE auch ausschalten kann zeigt, dass dir absolute Grundlagen fehlen.

Das WUE ist der letzte Schritt um im Startprozess den Motor in einen betriebswarmen zustand zu bringen. Der ganze Prozess setzt sich zusammen aus:

- Priming Pulse (optional)
- Cranking Pulse => Einspritzmenge während dem Anlassen
- After Start Enrichment => Kraftstoffanreicherung nachdem die Drehzahl des Motors den Bereich des Anlassens übersteigt.
- After Start Enrichment Taper => Zeitvorgabe wie lange diese Anreicherung aktiv sein soll
- Warm Up Enrichment => Kraftstoffanreicherung bis der Motor seine Betriebswärme erreicht.

Alle Einstellungen müssen sinnvoll aufeinander angepasst sein da sich diese stellenweise gegenseitig beeinflussen.
Ein paar kleine Anmerkungen dazu:

- Der cranking Pulse sollte nicht zu groß sein, Ziel ist es mit der niedrigsten Einspritzmenge ein zufriedenstellendes Startverhalten zu erreichen.
- Das Afterstart Enrichment sollte nicht zu lange aktiv sein. Bei 0°C etwa 20s, bei betriebswarmen Motor ca. 5s.
- Im Warm Up Enrichment sollte der Motor nicht unnötig fett eingestellt werden, Lambda 0,9 / AFR um die 13 herum sind völlig ausreichend.

=> Die Anfettung sollte durch alle Stufen immer kleiner werden, bis sie bei betriebswarmen Zustand 0 bzw. in der MS Welt 100% erreicht.

Wenn Du gezieltere Hilfe benötigst musst Du eine MSQ Datei, also deine akutellen Einstellungen, sowie ein Datenlog anhängen welches das problematische Verhalten zeigt.

Viele Grüße

Markus
Toyota Starlet Daily - Microsquirt V3 mit MS2-Extra V3.4.2
Mazda RX-7 Turbo - Microtech LT-8s

Vincent E30
Beiträge: 5
Registriert: So Mär 11, 2018 9:07 pm

Re: Probleme mit WUE M20B25

#3 Beitragvon Vincent E30 » Mo Jun 11, 2018 10:15 pm

Alles klar danke das hilft mir schon sehr weiter.

Liegt es dann daran dass im WUE abmagert wenn ich anfahre oder hat das nochmal einen anderen Grund ?


Zurück zu „Generelle Informationen / Fragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste