www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Mx5 NA 1.6 will nicht starten...

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Gratsgarage
Beiträge: 4
Registriert: Do Mai 24, 2018 2:53 pm

Mx5 NA 1.6 will nicht starten...

#1 Beitragvon Gratsgarage » Do Mai 24, 2018 3:54 pm

Grüß euch!
Ich bin froh das ich nun ein forum in deutsch gefunden habe... mittlerweile hängt mir das englisch schon raus :lol:
Ich hab jetzt schon mehrere male die suche benutzt aber leider noch nichts gefunden ...

ALSO zu meinem problem:
Fahrzeug ist ein Mazda mx5 na 1991 1.6 115ps umgebaut auf Turbo..
Serien Innerein, 1.6 injektoren (zurzeit noch) , Turbo, AEM wideband lambda und einer MEGASQUIRT 1 V3.0 nachdem ich nun alles angeschlossen habe ausser dem Drosselklappenpositionssensor ..
hab ich versucht das ganze zu starten da eine angeblich eine Basemap oben ist was ich aber mittlerweile bezweifle...
Zündet in den Ansaugtrakt, hab versucht inj1 und inj2 zu vertauschen wurde nicht besser bzw hat sich nichtmal viel verändert.
hab nun auch den drehwinkel geber versucht hin und her zu stellen
er zündet mir immer wieder in den ansaugtrakt ..

Hoffe mir kann jemand helfen ...
LG

Benutzeravatar
Andy601
Beiträge: 160
Registriert: Mo Nov 25, 2013 6:19 pm
Wohnort: bei DD
Kontaktdaten:

Re: Mx5 NA 1.6 will nicht starten...

#2 Beitragvon Andy601 » Do Mai 24, 2018 5:57 pm

MS1 würde ich schon mal für so ein Projekt nicht nutzen, hat zu wenig Einstellmöglichkeiten.
AH-Motorsport.de

Kadett GSi 16V Turbo, UMC1, E85, Motor Stock C20XE, 308PS/438Nm

Gratsgarage
Beiträge: 4
Registriert: Do Mai 24, 2018 2:53 pm

Re: Mx5 NA 1.6 will nicht starten...

#3 Beitragvon Gratsgarage » Do Mai 24, 2018 6:22 pm

War ein guter Preis und musste einfach zuschlagen..

Benutzeravatar
Andy601
Beiträge: 160
Registriert: Mo Nov 25, 2013 6:19 pm
Wohnort: bei DD
Kontaktdaten:

Re: Mx5 NA 1.6 will nicht starten...

#4 Beitragvon Andy601 » Do Mai 24, 2018 6:44 pm

damit kann man ein Mofa frisieren, aber bei einem Turbo ist geschenkt noch zu teuer :wink:
AH-Motorsport.de

Kadett GSi 16V Turbo, UMC1, E85, Motor Stock C20XE, 308PS/438Nm

Gratsgarage
Beiträge: 4
Registriert: Do Mai 24, 2018 2:53 pm

Re: Mx5 NA 1.6 will nicht starten...

#5 Beitragvon Gratsgarage » Fr Mai 25, 2018 11:46 am

also überhaupt keine möglichkeit das ganze zum laufen zu bringen?
hab gerade nochmal nachgesehen, hab Funken auf allen Zylindern (2Zündspulen für 4Zylinder).
Sprit kommt auch sonst hätte er keine Fehlzündungen in den ansaugtrakt...

Deutet stark auf zu viel Vorzündung, wie verstell ich die im Tunerstudio?

ich hoffe mir kann jemand helfen!
Danke!

Zaphod
Beiträge: 86
Registriert: Fr Aug 13, 2010 9:27 am

Re: Mx5 NA 1.6 will nicht starten...

#6 Beitragvon Zaphod » Mo Mai 28, 2018 7:58 am

fun is not a straight line

Bild

Sven

http://miata.cardomain.com/id/svenmx5
NB-1998-1,9VVT swap - EFR 6258 Turbo@ 1,2bar

Benutzeravatar
1252er
Beiträge: 619
Registriert: Mi Feb 22, 2006 12:44 am
Wohnort: 64839

Re: Mx5 NA 1.6 will nicht starten...

#7 Beitragvon 1252er » Mo Mai 28, 2018 6:13 pm

Genau, "die MS1 ist viel zu simpel". Aber dann nicht mal das fixed Timing zum Abblitzen empfehlen.
Ich würde sagen, die MS1 hat alles was man braucht und noch mehr.
Erst bei so krummen Sachen wie MAP-Alpha-n-Hybrid oder zwingend eine Kurbelwellenwinkel basierte Abtastung wird es interessant.
-Kein Auto mehr mit MS1 auf der Strasse, alle abgemeldet in der Garage.

Gratsgarage
Beiträge: 4
Registriert: Do Mai 24, 2018 2:53 pm

Re: Mx5 NA 1.6 will nicht starten...

#8 Beitragvon Gratsgarage » Di Mai 29, 2018 4:30 pm

so nach ewiger suche doch was gefunden ...
Kabelbaum war hinüber bzw waren die Kabel nicht anständig am STG angelötet...
Toller Fehler.. wieder daraus gelernt manche Sachen doppelt zu prüfen ... auch die von anderen...
DANKESCHÖN AN ALLE!


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast