www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

bosch lsu4.2 keine werte bei tunerstudio

Nachricht
Autor
Benutzeravatar
waldi75
Beiträge: 29
Registriert: Fr Feb 15, 2019 10:23 am

Re: bosch lsu4.2 keine werte bei tunerstudio

#16 Beitragvon waldi75 » Mi Feb 27, 2019 10:32 pm

FMI

Benutzeravatar
waldi75
Beiträge: 29
Registriert: Fr Feb 15, 2019 10:23 am

Re: bosch lsu4.2 keine werte bei tunerstudio

#17 Beitragvon waldi75 » Mi Feb 27, 2019 10:48 pm

Zodl hat geschrieben:Bei den PNP Geräten wird der Pin des Lambdasignales am Motorkabelbaumstecker nicht verwendet da fast jeder eine Breitbandsonde nutzt.
OXY1 kann wie bei der MS für Schmal- und Breitbandsonden verwendet werden.

Für die Verwendung des internen Lambdacontrollers muss:
1. GP2 mit GND (Aktivierung des Controllers)
2. OXY_out mit OXY1 (Signalübertragung)
verbunden werden. Das sollte so auch in der Anleitung unter "Lambdacontroller" stehen.

Als Einstellung wird "Innovate / PLX 0-5V = AFR 10-20" verwendet


kdFi v1.4 PNP

Das bedeutet wenn ich die originale Lambda verwenden möchte, muss ich eine Drahtbrücke zwischen:
GP2 <> GND
OXY1 <> OXY_out
machen ???

Benutzeravatar
Alfagta
Beiträge: 2134
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: bosch lsu4.2 keine werte bei tunerstudio

#18 Beitragvon Alfagta » Mi Feb 27, 2019 10:54 pm

Nein bedeutet es nicht.
Mit dieser konfig brauchst eine LSU 4.2
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered


Zurück zu „Breitband Lambdameter“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast