www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Flybackboard abgeraucht

Nachricht
Autor
firefox
Beiträge: 145
Alter: 36
Registriert: Mi Mär 02, 2005 11:48 am
Wohnort: Lausen, Schweiz
Kontaktdaten:

Flybackboard abgeraucht

#1 Beitragvon firefox » Fr Jun 23, 2006 10:02 am

Hallo zusammen

Vor 2 Tagen ist mir beim Fahren ein bissiger und sehr unangenehmer Geschmack in die Nase gestiegen und plötzlich gabs einen Rüttler und die Lambdaanzeige sprang auf seeeeehr "rich".

Nach Ausbau der Megasquirt kam der Geschmack nochmals deutlicher hervor und als ich das Gehäuse öffnete und das Flybackboard abbaute sah ich dann das übel. Alle 4 auf dem Heatsink sitzenden T0-220 Transistoren sehen verbrannt aus. Am schlimmsten hat es den 2. von Rechts erwischt. Der ist explodiert! Der Deckel des Gehäuses hat richtige Brandspuren abbekommen.

Mein übelstes Problem aber ist, nachdem ich das original Steuergerät wieder eingebaut habe, bleibt die Kiste immer noch in dem megafetten Bereich. Ich vermute nun jetzt, dass entweder eine oder mehrere Einspritzdüsen den Geist ebenfalls aufgegeben haben. Zum Glück sind die Alfa Motoren solche Panzer und laufen selbst dann noch.... :lol:

Was denkt ihr, hat es nur das Flybackboard zerstört oder aber auch andere Komponenten des MS? Sind nun die FET's auch hinüber?

Man man. Irgendwie glaube ich, das ganze liegt am Code (habe den Q2 installiert von MSNS!) Ich bin jetzt tausende von Kilometer mit dem S24 gefahren und hatte nie Probleme. Vor 1 Woche habe ich dann auf den Q2 umgestellt. RPM based Accel war eben shon super und das Ding lief auch genial. Die PWM% hatte ich bei 35% und Openinttime bei 1ms. Standardwerte eben und als das passierte war ich sogar am cruisen und nicht man am Gas geben......

Es wird wohl doch Zeit auf hochohmige ES zu wechseln und diese alten L-Jet geschwüre los zu werden.

Gibts eigentlich nicht bessere Komponenten die etwas mehr aushalten? Ich mein es nicht das erste mal, dass gewisse Bauteile ihren Dienst versagen. :roll:

enzo
Beiträge: 428
Alter: 38
Registriert: Mi Jan 26, 2005 7:04 pm
Wohnort: Schweiz
Kontaktdaten:

#2 Beitragvon enzo » Fr Jun 23, 2006 12:39 pm

Hi Andi

hast du mich desswegen gestern gesucht?
Ich sollte no 2 evtl alle 4 Transistoren zuhause rumliegen haben...ich ruf dich später an!

gruss
enzo

firefox
Beiträge: 145
Alter: 36
Registriert: Mi Mär 02, 2005 11:48 am
Wohnort: Lausen, Schweiz
Kontaktdaten:

#3 Beitragvon firefox » Di Jun 27, 2006 4:44 pm

Hallo Enzo

Das wäre Super wenn du noch welche rumliegen hättest!
Ich hoffe nur, dass nicht noch mehr am ar*** ist..... :roll:

Muss das Einspritzdüsenproblem noch beseitigen. Jedoch habe ich keinen Bock die alten L-Jet-Düsen wieder zu montieren. Am liebsten hätte ich gleich den zwischenflansch und die Düsen des 164er QV verbaut.... Jedoch muss ich noch die Ansaugrohre umbauen bzw. herstellen.....

Ist echt blöde, hat das jetzt gerade passieren müssen......

Ruf mich mal an wenn du Zeit hast!

Danke


Zurück zu „Flyback board“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron