www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Abstimmen gestaltet sich schwierig...

Hier könnt ihr MegaTune downloaden
Nachricht
Autor
martin2day
Beiträge: 118
Registriert: Mi Sep 30, 2009 8:26 pm

Abstimmen gestaltet sich schwierig...

#1 Beitragvon martin2day » Di Nov 08, 2016 8:00 pm

Hallo zusammen,

mein 950kg KitCar hat einen Small Block Chevy 350ci. Diesen habe ich letzten Winter komplett überholt und optimiert.
Unter anderem habe ich eine Ansaugbrücke aus Plaste verbaut. Die Nockenwelle ist noch recht zahm mit 225/235° at 0,050".
Vor dem Umbau hatte ich eine Atomic EFI verbaut, diese hat viel besser als die Vergaser funktioniert. Allerdings gab es ein paar Sachen die ich aufgrund der geringen Einstellmöglichkeiten nicht richtig hin bekommen habe.
Nun habe ich das Drosselklappengehäuse dieser TPI übernommen und eine MegaSquirt als Steuerung angeschlossen.
https://fe32c1664bcb47db256b-c60f47f32b ... iagram.jpg
Das Gehäuse hat 4 Einspritzdüsen (über der Drosselklappe) a 840 cc/min, einen Leerlaufsteller (Stepper) und einen Ansaugtemperaturgeber.
Ein Drosselklappenpoti habe ich zusätzlich verbaut.

Nun zu meinem Phänomen wo ich derzeit nicht richtig weiß ob ich richtig einstelle bzw. abstimme.
Ich habe Leerlauf und Teillastbereich eingefahren. Dies habe ich durch verschiedene Lastzustände ohne Veränderung (statisch) und direkt Einstellen im VE Table gemacht. Die AFR Werte passen sehr gut. Allerdings fährt sich das Fahrzeug ohne Beschleunigungsanreicherung nicht wirklich schön. Sobald man auch nur sehr gering den Lastzustand ändert magert der Motor stark ab.

Nun habe ich das Problem, dass ich mit einem absterbenden Motor zu kämpfen habe. Der Verlauf ist immer der Selbe.
Ich fahre im 3. bzw. 4. Gang und drehe den Motor bis etwa 3000-4000 U/min. Dann gehe ich vollkommen vom Gas und gehe in Schubbetrieb. Der AFR Wert geht auf den eingestellten Wert von 14,7, weil die Schubabschaltung noch deaktiviert ist. Sobald ich die Kupplung drehte fällt natürlich die Drehzahl ab. Aber das passiert soweit, dass der Motor sofort ausgeht. Der Logger zeigt mir das der Motor vollkommen abmagert und abstirbt. Die VE Werte im Table die beim Drehten der Kupplung durchlaufen werden, passen aber im statischen Betrieb super. Wenn ich jetzt hier anfette passt das eigentlich statische Fahren nicht mehr. Mit der drosselkallpen basierenden Beschleunigungsanreicherung werde ich also nicht weit kommen, da ich in dem Bereich gar nichts mit dem Gas mache.
Nun habe ich mir die EAE angesehen die ja genau das zu beachten scheint. Ich habe ja bei meinem Aufbau das "Problem" das ich einen sehr langen Weg von den Düsen bis zum Ventil habe und sich hier sehr viel Benzin an den Wänden ansammeln bzw. mitreisen kann.
Und genau das passiert auch. Der Motor dreht hoch, geht in Schubbetrieb auf AFR14,7 ich drehte die Kupplung die Drehzahl fällt schnell und der Druck steht an... beides, Drehzahlfall und Druckanstieg, begünstigt das anlagern an den Wänden.

Ein weiteres großes Problem ist das spontane Gasgeben aus dem Leerlauf. Hier reicht nur sehr wenig schnelles Gasgeben und ich erhalte ein Backfire... Wenn ich die herkömmliche Anreicherung einschalte bekomme ich das halbwegs weg, mit etwa 12ms bei 200%Dot. Aber das kann ich nun wieder schlecht in der EAE nachbilden.
Ich habe am Motor alles feingewuchtet und für Drehzahl und schnellen Hochlauf optimiert.

Wie gehe ich am Besten weiter vor um alle Bereiche perfekt einzustellen. :-)

Ich hänge gleich mal meine Einstellungen mit an. Eventuell ist da ja auch ein Problem begraben.
Ich habe einen ReqFuel von 5,7 und habe Alternating und 4 Squirts per Circle eingestellt.

Gruß Martin
Bildschirmfoto 2016-11-08 um 18.57.53.png
Bildschirmfoto 2016-11-08 um 18.57.53.png (163.7 KiB) 2130 mal betrachtet
Bildschirmfoto 2016-11-08 um 18.57.46.png
Bildschirmfoto 2016-11-08 um 18.57.46.png (152.08 KiB) 2130 mal betrachtet
Bildschirmfoto 2016-11-08 um 18.57.34.png
Bildschirmfoto 2016-11-08 um 18.57.34.png (202.98 KiB) 2130 mal betrachtet

Benutzeravatar
squenz
Beiträge: 222
Registriert: Sa Dez 20, 2014 11:11 pm
Wohnort: München

Re: Abstimmen gestaltet sich schwierig...

#2 Beitragvon squenz » Di Nov 08, 2016 8:18 pm

Hänge doch bitte noch das Datenlog und die msq Datei an. Das Problem mit dem Absterben beim Kupplung treten könnte z.B. auch von einer ungünstigen Einstellung des Leerlaufregelventils kommen.

Viele Grüße

Markus
Toyota Starlet Daily - Microsquirt V3 mit MS2-Extra V3.4.2
Mazda RX-7 Turbo - Microtech LT-8s

martin2day
Beiträge: 118
Registriert: Mi Sep 30, 2009 8:26 pm

Re: Abstimmen gestaltet sich schwierig...

#3 Beitragvon martin2day » Di Nov 08, 2016 8:32 pm

Hallo Markus,

MSQ ist kein Problem... Das Log ist zu lang. Da kann ich aber auch mal ein kürzeres machen.

Martin
CurrentTune.msq.zip
(13.22 KiB) 48-mal heruntergeladen

Bildschirmfoto 2016-11-08 um 19.56.28.zip
(364.86 KiB) 49-mal heruntergeladen

Cali-LET
Beiträge: 616
Registriert: Di Jun 10, 2008 10:37 pm

Re: Abstimmen gestaltet sich schwierig...

#4 Beitragvon Cali-LET » Mi Nov 09, 2016 11:27 am

Macht er das auch ohne Lambdaregelung?
Du hast deinen Target Idkle auf 850rpm gesetzt. Zusätzlich würde ich dann noch die Stellen bei 700rpm etwas anfetten und bissl mehr Zündung geben.

Bin mir nicht ganz sicher, aber kann es sein, dass deine Shift Settings beim Idle nicht passen?! Da steht ja, dass über 1300rpm das Ventil zu sein soll und dann 1,5 Sekunden wartet?
Vorsicht halbwissen, ich fahre ohne Leerlaufregler, daher kenne ich mich in den Einstellungen nicht besonders gut aus.

Kannst du "mal schnell" den Leerlauf auf Open Loop stellen und dann unter Idle Warmup Duty Step die passenden werte eintragen und schauen, ob das Problem immer noch auftritt?
VR6 Turbo mit EFR Twinscroll und UMC1 im Seriengehäuse

martin2day
Beiträge: 118
Registriert: Mi Sep 30, 2009 8:26 pm

Re: Abstimmen gestaltet sich schwierig...

#5 Beitragvon martin2day » Mi Nov 09, 2016 3:19 pm

Hallo,

die Lambda Regelung sollte deaktiviert sein. aktiv bei Kühltemperatur größer 100°... das erreiche ich definitiv nicht.
Bei der Leerlaufregelung habe ich mit Open Loop gestartet. Da hatte ich das gleiche Problem.
Dennoch denke ich das du recht haben kannst mit der Einstellung... Die Drehzahl muss unter 1500 rpm fallen und erst nach einer Zeit von 1,5s wird das Leerlaufventil auf die voreingestellte Größe aufgefahren...

Ich habe bei mir ja die Düsen über der Drosselklappe. Von daher muss ich die Drosselklappe immer etwas auf machen und kann nicht nur über den Leerlaufsteller fahren. Ich habe beide Klappen exakt gleichweit auf und dass soweit, dass ich mit geschlossenem Leerlaufregler 800 rpm erhalte. Somit muss ich den Leerlaufregler nur etwa 10-15 Schritte aufmachen und erhalte meine 850 rpm.

Bei mir könnte es nun vorkommen, dass die Drehzahl so schnell absackt, dass der Leerlaufregler noch zu ist. Aber auch dann sollte die Drahzahl nicht viel weiter als unter 700 fallen, oder.

Gruß Martin

Benutzeravatar
Dominik335i
Beiträge: 835
Registriert: Di Mai 17, 2011 6:11 pm

Re: Abstimmen gestaltet sich schwierig...

#6 Beitragvon Dominik335i » Mi Nov 09, 2016 5:09 pm

Dein Sammler-Design scheint sich an althergebrachten Vergaser Brücken zu orientieren. Im Prinzip fährst du damit ja eine Art "Shower"-Einspritzung mit wahnsinnigem Wandfilm. Alles andere als optimal und das dürfte deine AE-Probleme erklären.

Gibt es für den Motor keine bessere Ansaugung mit einem ESV pro Zylinder und näher am Kopf? Vermutlich würden sich damit alle deine Probleme in Luft auflösen...

Gruß
Dominik
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)

Benutzeravatar
squenz
Beiträge: 222
Registriert: Sa Dez 20, 2014 11:11 pm
Wohnort: München

Re: Abstimmen gestaltet sich schwierig...

#7 Beitragvon squenz » Mi Nov 09, 2016 5:27 pm

martin2day hat geschrieben:Bei mir könnte es nun vorkommen, dass die Drehzahl so schnell absackt, dass der Leerlaufregler noch zu ist. Aber auch dann sollte die Drahzahl nicht viel weiter als unter 700 fallen, oder.


Um genau diese abfallende Drehzahl abzufangen nutzt man den Dashpott Adder. Lt. deiner msq steht dieser aber auf 0. Alternativ kann man das Regelventil auch offen (also auf dem Wert aus dem Initial Value Table) stehen lassen.

Viele Grüße

Markus
Toyota Starlet Daily - Microsquirt V3 mit MS2-Extra V3.4.2
Mazda RX-7 Turbo - Microtech LT-8s

martin2day
Beiträge: 118
Registriert: Mi Sep 30, 2009 8:26 pm

Re: Abstimmen gestaltet sich schwierig...

#8 Beitragvon martin2day » Mi Nov 09, 2016 6:52 pm

Guten Abend zusammen,

ich habe eine sehr gute Vermessungen erzielt.
Und zwar habe ich die Zündung noch einmal ein ganzes Stück verändert.
Entgegen dem was man die Theorie sagt, gleiche Drehzahl mehr Last (Druck), nehme ich hier nicht Zündung weg, sondern gebe noch Zündung zu, wohlgemerkt im Bereich Leerlauf und bis etwa 1500 U/min. Leerlauf habe ich etwas Zündung weggenommen. Somit verringere ich bei einem Gasstoß dir Zündung nicht sondern erhöhen nur noch... jetzt dreht der Motor sauber hoch und ich brauch erst mal gar keine Beschleunigungsanreicherung.

Dann habe ich den Wert Close Delay bei Closed Loop Idee Settings auf 0 gesetzt.
Das soll wohl das Schließen des Leerlaufstellers verhindern. Witziger weiße wird der Steller dennoch beim Gasgeben sofort geschlossen, und beim loslassen auf den Init Wert geöffnet... das geht soweit ganz gut.
Allerdings schwingt der Motor auch so unter die Drehzahl von 850 und magert dann wieder total ab. Ich hänge mal das Log von zwei Gasstößen mit an.

Beim fahren ist er bisher nur einmal ausgegangen.
Dominik: Klar gibt es bessere Systeme. Das war aber nun mal da und ich will das Aussehen wie ein Vergaser behalten. Das passt besser zum Auto und hat auch andere Gründe ;-)
Markus: Ja die Funktion ist mir bekannt, ich versuche es aber erst mal mit Ventil offen lassen. Der Adder hat den Nachteil, dass man beim langsam fahren hier einen Sprung bemerkt wenn man vom Gas geht... das finde ich störend.

2016-11-09_16.msl.zip
(15.51 KiB) 40-mal heruntergeladen
CurrentTune.msq.zip
(13.24 KiB) 44-mal heruntergeladen


Gruß Martin

Benutzeravatar
ChristianK
Beiträge: 2278
Alter: 95
Registriert: So Jun 29, 2014 8:53 pm

Re: Abstimmen gestaltet sich schwierig...

#9 Beitragvon ChristianK » Mi Nov 09, 2016 6:57 pm

gleiche Drehzahl mehr Last (Druck), nehme ich hier nicht Zündung weg, sondern gebe noch Zündung zu, wohlgemerkt im Bereich Leerlauf und bis etwa 1500 U/min.


Das sagt die Theorie GERADE im/um den Leerlaufbereich nicht!

Macht ja auch keinen Sinn. Warum sollte man beim Anfahren Zündung weg nehmen?

suzuki90
Beiträge: 829
Registriert: Mo Apr 11, 2011 5:24 pm

Re: Abstimmen gestaltet sich schwierig...

#10 Beitragvon suzuki90 » Do Nov 10, 2016 8:59 am

martin2day hat geschrieben:Somit verringere ich bei einem Gasstoß dir Zündung nicht sondern erhöhen nur noch... jetzt dreht der Motor sauber hoch und ich brauch erst mal gar keine Beschleunigungsanreicherung.


Ähh... das soll so sein. Sobald ich bisschen aufs Gas gehe, springt der Zündwinkel von 10° im Leerlauf auf 20° - 35°, je nach Last und Drehzahl. Da geht man nicht zurück.
Die Advanced Einstellung der Zündung sollte dir im Leerlauf auch helfen. Bei zu kleiner Drehzahl (200 unter Target) 10° mehr Zündung, bei zu hoher Drehzahl umgekehrt.
Zuletzt geändert von suzuki90 am Do Nov 10, 2016 1:34 pm, insgesamt 1-mal geändert.
Mazda MX5 NA 1.8 Turbo BorgWarner EFR 6258, MS3Pro :P :P :P
Coming soon: ITB, WLLK (Laminova), water injection

M2Tim
Beiträge: 208
Registriert: Fr Jul 05, 2013 5:49 pm

Re: Abstimmen gestaltet sich schwierig...

#11 Beitragvon M2Tim » Do Nov 10, 2016 12:28 pm

Zündung scheint da definitiv ein Thema zu sein.
Ich habe den Leerlauf ohne Leerlaufregler nur über die Zündung eingestellt, so dass der Motor auch bei niedrigen Drehzahlen genug Drehmoment produziert.

Ich finde allerdings auch deine Einspritzdüsen recht groß für einen Saugmotor. Kann mich aber auch irren. Was hast du bei Vollast für Injector-DC?
Mazda Miata 1.6l Turbo mit UMC2
Tunerstudio v3.0.16
Firmware 3.4.2

martin2day
Beiträge: 118
Registriert: Mi Sep 30, 2009 8:26 pm

Re: Abstimmen gestaltet sich schwierig...

#12 Beitragvon martin2day » Do Nov 10, 2016 2:09 pm

Hallo,

die Atomic soll wohl ausgelegt sein bis etwa 650 PS... das würde schon heißen, dass die 4 Düsen etwas zu groß sind.
Vollast bin ich mit dem umgebauten Motor noch nicht gefahren. Vorher habe ich 50% gesehen.

Martin

Benutzeravatar
Dominik335i
Beiträge: 835
Registriert: Di Mai 17, 2011 6:11 pm

Re: Abstimmen gestaltet sich schwierig...

#13 Beitragvon Dominik335i » Do Nov 10, 2016 2:33 pm

Dann solltest du nach Möglichkeit kleinere ESVs verbauen. Da du nicht vollsequentiell fahren kannst, werden die Leerlauf-Pulsweiten unnötig klein sein, oder?

Aber nochmal die Frage: Für die Eisenschweine gibt es doch eigentlich alles erdenkliche zu kaufen. Bekommt man da keine vernünftige Einspritzung (8 Einzelsaugrohre mit Sammler)?!

Gibt's eigentlich Fotos und Details von der Kiste? 950kg und fetter V8 klingt nach einer vernünftigen Kombination :P
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)

Benutzeravatar
ChristianK
Beiträge: 2278
Alter: 95
Registriert: So Jun 29, 2014 8:53 pm

Re: Abstimmen gestaltet sich schwierig...

#14 Beitragvon ChristianK » Do Nov 10, 2016 2:41 pm

Ich denke nicht, dass die Düsen so arg zu groß sind. Er hat ja nur 4 Düsen bei 8 Zylindern.
Wenn der Motor gut gebaut ist und die Abstimmung passt, sollten da am Ende auch knapp 500PS hinten raus fallen.

Benutzeravatar
Dominik335i
Beiträge: 835
Registriert: Di Mai 17, 2011 6:11 pm

Re: Abstimmen gestaltet sich schwierig...

#15 Beitragvon Dominik335i » Do Nov 10, 2016 3:04 pm

ChristianK hat geschrieben:Ich denke nicht, dass die Düsen so arg zu groß sind. Er hat ja nur 4 Düsen bei 8 Zylindern.
Wenn der Motor gut gebaut ist und die Abstimmung passt, sollten da am Ende auch knapp 500PS hinten raus fallen.


Aber er schreibt doch 50% DC. Finde ich scho bissl wenig...
Caterham R400 Superlight powered by Rover 1,8l K Series NA
"SixFour" MS2 vollsequentiell
232 PS vs. 490 kg --> "Simplify, then add lightness” (Colin Chapman)


Zurück zu „Tuning“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste