www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Leerlauf schwankt

Hier könnt ihr MegaTune downloaden
Nachricht
Autor
Monaco85
Beiträge: 150
Registriert: Fr Jan 27, 2012 1:59 pm

Leerlauf schwankt

#1 Beitragvon Monaco85 » Sa Aug 30, 2014 5:48 pm

Kann mir jemand helfen, ich versuche nun schon den kompletten Tag meinen Leerlauf inkl. PWM Warmup auf Lambda 1 Einzustellen. Leider gelingt es mir einfach nicht.

Findet jemand von euch den Fehler ?

Anbei noch meine MSQ
ich habe ein bisschen versucht mit der Zündung zu spielen. Leider auch nicht 100 Pro erfolgreich.

alternativ würde es mir reichen wenn mir jemand sagt, dass er im Leerlauf keine Lambda 1 im PWM Warmup hinbekommt :-) Dann wird's halt nichts mit der AU :-)
Dateianhänge
2014-08-30_17.52.48.msl
(57.52 KiB) 60-mal heruntergeladen

Monaco85
Beiträge: 150
Registriert: Fr Jan 27, 2012 1:59 pm

Re: Leerlauf schwankt

#2 Beitragvon Monaco85 » Mi Sep 03, 2014 9:57 pm

ich habe es heute nochmal versucht möglichst einfach zu halten. Wie kann ich anhand meines logs rauslesen ob ich in der VE Table etwas fetter oder magerer machen muss.
Dateianhänge
ig.PNG
ig
ig.PNG (67.94 KiB) 1366 mal betrachtet
ve.PNG
tabellen
ve.PNG (66.58 KiB) 1366 mal betrachtet
2014-09-03_21.48.19.msl
log mit leerlaufschwanken
(105.59 KiB) 47-mal heruntergeladen

Benutzeravatar
franksidebike
Beiträge: 3501
Registriert: So Apr 03, 2005 6:28 pm
Wohnort: http://de.wikipedia.org/wiki/Wathlingen

Re: Leerlauf schwankt

#3 Beitragvon franksidebike » Do Sep 04, 2014 8:27 am

morgen
Monaco85 hat geschrieben:Wie kann ich anhand meines logs rauslesen ob ich in der VE Table etwas fetter oder magerer machen muss.

in deinem log:
bei 4711.xxxs öffnest du die DK und deine rpm sakt auf 700, dein afr ist danach extrem mager weil accel nicht angegangen ist, tpsdot kleiner stellen.

bei 4711.xxxs danach fängt sich deine rpm und steigt>afr geht sehr fett, im ve tabel (im MLV Gve) werden werte von 79 angezeigt das ist zu viel.

bei 4724.093s gibst du vorsichtig gas, dein Gve (wert aus dem ve tabel) geht auf 77 und dein afr kurz danach auf 12.5, da ist auch zu fett.

dein afr wird etwas zeitverzögert angezeigt, das ist normal, es wird kraftstoff eingespritzt und braucht ein paar zentel sekunden bis es an der abgassonde ankommt.
frank

Monaco85
Beiträge: 150
Registriert: Fr Jan 27, 2012 1:59 pm

Re: Leerlauf schwankt

#4 Beitragvon Monaco85 » Do Sep 04, 2014 9:04 am

Okay. Danke. Also kann ich im leerlauf grob eine Sekunde rechnen bis das gemisch bei der lambda ankommt ?
das ist aber sehr langsam.

Und wie löste ich mein Problem wenn im Leerlauf Last aufkommt und der Motor einsackt. Soll ich dann AE MAPDOT nehmen um den Motor fetter zu machen oder soll ich das mit der VE Tabelle lösen ?
Ich würde halt gerne meine VE Auf Lambda 1 Einstellen und nicht unbedingt im unteren Bereich anfetten.

Zu Wieviel % lasst ihr AE MAPDOT einfliesen ?

skibby
Beiträge: 503
Registriert: Mo Jan 11, 2010 9:15 am

Re: Leerlauf schwankt

#5 Beitragvon skibby » Do Sep 11, 2014 9:43 am

Warum eigentlich Lambda 1 im Warmup? AU wird doch immer noch bei Betriebswarmen Motor gemacht. Also brauchst du nur bei Leerlauf Lambda 1.

Ich glaube du gehst da etwas falsch dran.
Punkt 1) Bevor man sich mit Accel Enrichment beschäftigt muss deine Ve passen. Also leerlauf soll da sein wie du ihn haben möchtest usw. Denn deine VE Tabelle ist die basis von allem. Jede weitere Einstellung wie: Warmup Enrichment oder Accel Enrichment stützt sich auf deine VE Tabelle. Und auf ersten Blick sieht deine VE Tabelle nicht wirklich "fertig" aus.

Mittlerweile bin ich bei zwei Punkten angekommen (bei meinem Auto): Die Anzahl der Squirts ist sehr entscheidend (ob nun 1 oder 2 Squirts) und ob simultane oder Squentiell Eingespritzt wird. Dein Accel stellst du dir so ein, das der Lambdawert sich nicht ändert wenn du Gas gibst. Ab Drehzahl X (standard ist <2500) wird eh nicht mehr angereichert. Und wie Frank schon schrieb: Wenn der Motor so sehr absagt muss MAPdot empfindlicher eingestellt werden. Alternativ kann man dies auch mit TPSdot machen wenn du einen Drosselklappenpotentiometer verbaut hast.
Mit der Empfindlichkeit musst du aber aufpassen: Denn du hast ja eine Kurve bei Wieviel % änderung des MAP Wertes die PWM Werte addiert werden zur VE Tabelle. Da muss man eben viel testen damit das gut klappt.

Monaco85
Beiträge: 150
Registriert: Fr Jan 27, 2012 1:59 pm

Re: Leerlauf schwankt

#6 Beitragvon Monaco85 » Fr Sep 12, 2014 9:37 am

Vielen Dank,
Ich glaube ich komme so langsam der Sache af den Grund.

was bei mir jetzt auf der todo steht ist erstmal die Deadtime von meinen Duesen zu bestimme und dann die Batterie correction versuchen einzustellen.

Und dann bau ich meine ve nochmal neu auf.


Zurück zu „Tuning“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron