www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

CNP coil near plug jedemenge lost sync count Fehler

Hier könnt ihr MegaTune downloaden
Nachricht
Autor
vettef6
Beiträge: 51
Registriert: Fr Feb 03, 2012 11:15 am
Wohnort: Lengede

CNP coil near plug jedemenge lost sync count Fehler

#1 Beitragvon vettef6 » Mi Jan 31, 2018 3:58 pm

Nach Umbau von EDIS8 auf CNP habe ich nach meiner ersten Probefahrt beim Anhalten etliche lost sync count Fehler bekommen. Die Leerlaufdrehzahl sonst 950 U/min ging immer weiter runter bis ca. 600 U/min. Im Log sieht man das die Drehzahl sogar mehrfach auf null geht.
Auch ist der timing err Ausschlag wesentlich größer als je zuvor.
Bitte um Hilfe

MS3X
Corvette LT4

2018-01-30_erste Fahrt CNP_modified.msl
(146.27 KiB) 8-mal heruntergeladen
Covette Bj. 1992 MS3X
Corrado Turbo Bj. 1989 KMS

suzuki90
Beiträge: 781
Registriert: Mo Apr 11, 2011 5:24 pm

Re: CNP coil near plug jedemenge lost sync count Fehler

#2 Beitragvon suzuki90 » Fr Feb 02, 2018 1:15 pm

Hast du mal eine aktuelle msq?
Mazda MX5 NA 1.8 Turbo BorgWarner EFR 6258, UMC2 :P :P :P

vettef6
Beiträge: 51
Registriert: Fr Feb 03, 2012 11:15 am
Wohnort: Lengede

Re: CNP coil near plug jedemenge lost sync count Fehler

#3 Beitragvon vettef6 » Sa Feb 03, 2018 11:40 am

Sicher habe ich ein aktuelle msq, werde sie anhängen.
Was mich wundert ist das viele mein Beitrag lesen, aber nicht einer hat bisher die kurze log heruntergeladen!!!
Versuche es etwas genauer zu beschreiben.
Es ist der gleiche VR Sensor wie vorher, ist praktisch neu, vielleicht 100 km damit gefahren.
Sync 2 Fehler "Lücke nicht erkannt"
Tritt nur im Leerlauf auf.
Habe durchgängig 13,5 V, selbst bei 0--650 U/min. Nur beim Anlassen sinkt die Spannung auf 9,6 V, denke es ist nicht die Lichmaschine.
Für die zu Faul sind die sehr kurze Log runterzuladen, hier ein Bild

2018-02-03_Current Tune.msq
(237.86 KiB) 11-mal heruntergeladen

graph.png
graph.png (38.86 KiB) 640 mal betrachtet
Covette Bj. 1992 MS3X
Corrado Turbo Bj. 1989 KMS

vettef6
Beiträge: 51
Registriert: Fr Feb 03, 2012 11:15 am
Wohnort: Lengede

Re: CNP coil near plug jedemenge lost sync count Fehler

#4 Beitragvon vettef6 » Mo Feb 05, 2018 11:21 am

Habe das Gefühl ich habe evtl im falschen Teil des Forums geposted.
Sollte ich im Generelle Informationen / Fragen geposted haben????
Wenn ja, dann bitte ich den Moderator den Beitrag umzuleiten
Covette Bj. 1992 MS3X
Corrado Turbo Bj. 1989 KMS

Benutzeravatar
pigga
Beiträge: 1128
Registriert: Sa Mai 07, 2005 3:22 pm

Re: CNP coil near plug jedemenge lost sync count Fehler

#5 Beitragvon pigga » Do Feb 08, 2018 9:06 pm

vettef6 hat geschrieben:Was mich wundert ist das viele mein Beitrag lesen, aber nicht einer hat bisher die kurze log heruntergeladen!!!

Versteh ich auch nicht.

Mal ne Frage: Wie macht die MS3x die Auswertung des VR-Sensor-Signales? Falls das nach wie vor wie bei der MS2 diese Schaltung mit den 2 Potis sein sollte würde ich zuallererst mal über die Nachrüstung dieser VR-Auswerteschaltung basierend auf dem MAX9924 IC nachdenken.
Der MS Krams ist anscheinend generell anfällig für Störungen, eben auch weil sich Prozessor und Sensoren ja die gleiche Masse teilen. Ich hatte mal die blechummantelten OEM Kerzenstecker durch so Kunststoff-NGK Stecker ersetzt und plötzlich lauter Sync losses. Wieder die Blech-ummantelten Dinger rein und der Spuk war vorbei. D.h. der Ursache kannst Du mitunter nur schwer auf die Schliche kommen, zumindest wirst Du die Störungen oftmals nicht mit einem Messgerät sichtbar machen können.
Hab's hier schon öfter geschrieben aber ein paar dicke Kondensatoren mit in die MS gepackt und dort auf die 12V geklemmt, haben bei mir gut geholfen. Dürfen ruhig ein Paar 10.000µF 25V o.ä. sein. Vielleicht nicht sehr elegant, aber funktioniert.

vettef6
Beiträge: 51
Registriert: Fr Feb 03, 2012 11:15 am
Wohnort: Lengede

Re: CNP coil near plug jedemenge lost sync count Fehler

#6 Beitragvon vettef6 » Do Feb 08, 2018 11:20 pm

Seit Tagen lese ich stundenlang die Erfahrungen die verschiedene Leute mit lost sync count erlebt haben. Es gibt keine Konsense wo eindeutig klar ist woran es liegt.
Es kann doch nur daran liegen das ich jetzt Pin 1,2 und 24 direkt mit dem VR Sensor belege und nicht über EDIS8 gehe!!!!
Außerdem benutze ich auf Grund der 8 Einzelzündspulen jetzt Sensor-Masse, was sicherlich auch eine Rolle spielt.
Ich werde als erstes probieren das Poti R56 ganz nach links zu drehen, mal sehen was da passiert. Diesen Rat hat mir mein Kumpel aus dem MSEXTRA Forum, der mir außerdem die MS3X vor 6 Jahren verkauft hat, gegeben.

Meine MS3X soll beide Potis, R52 u. R56 auf der MS3 Platine haben.
Über die Kondensatoren müssen wir uns vielleicht noch unterhalten...
Covette Bj. 1992 MS3X
Corrado Turbo Bj. 1989 KMS

Benutzeravatar
pigga
Beiträge: 1128
Registriert: Sa Mai 07, 2005 3:22 pm

Re: CNP coil near plug jedemenge lost sync count Fehler

#7 Beitragvon pigga » Fr Feb 09, 2018 12:55 am

Ach so ja klar: Die Störungen "kriechen" zumeist über die Masseverbindung ins Steuergerät. Deswegen ja auch die Nummer mit dem Kondensator.
Was wirklich suboptimal an der MS gemacht ist, ist dass ein Pin von den 2 VR-Sensor-Eingängen an der MS auf Geräte-Masse liegt (Pin 1).
Und die VR-Auswerteschaltung der MS Platine ist auch nicht mehr ganz Stand der Technik. Mit einigen Sensoren spielt die gut, mit anderen so rein gar nicht...urks.
http://no-limits-motorsport.de/shop/pro ... product=34 <-Ich würd sowas einbauen, hat bei mir der verzweifelten Poti-Kurbelei damals ein Ende bereitet. Weil je nach Poti-Stellung ist die Erfassung entweder im Leerlauf zu unempfindlich oder sie übersteuert bei hoher Drehzahl und das "dazwischen" zu finden ist mitunter fummelig. Angenehmer Nebeneffekt dieses Zusatz-Boards: Bei der Platine bzw. beim MAX9924 sind beide VR-Sensor Eingänge Potentialfrei. D.h. Du solltest idealerweise die beiden VR-Sensor Anschlüsse von der Platine (also aus dem MS-Gehäuse) ohne Masse-Verbindung nach draußen zum Sensor führen. Dann stehen die Chancen gut dass Ruhe ist.

vettef6
Beiträge: 51
Registriert: Fr Feb 03, 2012 11:15 am
Wohnort: Lengede

Re: CNP coil near plug jedemenge lost sync count Fehler

#8 Beitragvon vettef6 » Di Feb 13, 2018 7:50 pm

Wollte mich nur zurückmelden.
Habe vor einigen Tagen 3 mal den Motor gestartet und kurz danch wieder ausgeschaltet.
Vor dem Anlassen 11,4 V..... beim Anlassen 9,0 V
Beim letzten Anlassen hatte ich ein lost sync count Fehler.

Gestern wieder das Gleiche probiert, aber diesesmal 4 mal gestartet. Zuvor die Batterie geladen und das R56 Poti ganz nach links gedreht.
Vor dem Anlassen 11,7 V..... beim Anlassen 9,3 V. Beides etwas höher als zuvor, aber diesesmal kein lost sync count Fehler!!!
Muss warten bis das Wetter besser wird, dann werde ich mal kurz fahren. Mal sehen was der Motor nach dem Fahren im Leerlauf macht, ob es wieder zu lost sync count Fehler kommt.

pigga: habe mir das Teil angeschaut. Da ich keine Ahnung von sowas habe, weiss ich nicht mal wie ich es anschließen soll, noch wo ich es einbauen könnte!! Ich warte aber noch etwas ab. Wenn ich mehrfach gefahren bin und alles ist I.O. dann benötige ich es wohl nicht. Aber rumspielen mit den Potis, da habe ich keine Lust.
Covette Bj. 1992 MS3X
Corrado Turbo Bj. 1989 KMS

vettef6
Beiträge: 51
Registriert: Fr Feb 03, 2012 11:15 am
Wohnort: Lengede

Re: CNP coil near plug jedemenge lost sync count Fehler

#9 Beitragvon vettef6 » Mo Feb 19, 2018 11:22 am

Bin vor zwei Tagen mal 10 min gefahren und den tooth loger auch beim Starten angehabt.
Es geb keine sync Fehler mehr, weder beim Starten noch im Leerlauf nach der Fahrt.

Was mir jetzt auffiel ist das wo ich unterwegs anhielt, den Motor im Leerlauf aber weiter laufen ließ und ab und zu leichte Gasstöße gab, habe ich VSS Signale bekommen. Also, ich fuhr angeblich 9 km/h oder eine andere willkürliche Kilometerangabe, aber nur wenn ich die Gasstöße gab, im Leerlauf dann nicht mehr.

Ich habe ja nur den R56 Poti ganz nach links gedreht, sollte ich den R52, wie viele sagen, auch ganz nach links drehen???
Covette Bj. 1992 MS3X
Corrado Turbo Bj. 1989 KMS


Zurück zu „Tuning“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast