www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

VW WastedSpark Spule 5V o. 12V; dWell ?

Nachricht
Autor
Ram99
Beiträge: 70
Registriert: Mo Sep 30, 2019 12:42 pm
Wohnort: Raum Stuttgart

VW WastedSpark Spule 5V o. 12V; dWell ?

#1 Beitragvon Ram99 » Sa Nov 14, 2020 2:36 pm

Hallo,
ich bin gerade dabei eine VW WastedSpark Zündspule in meinen alten Volvo einzubauen. Diese möchte ich von der MS2 über den TC4427 Treiber ansteuern.
Die Frage ist jetzt, welchen Pegel die Zündspule auf den zwei Signalleitungen vom TC4427 braucht. Ich kann den Treiber mit 5V oder 12V versorgen.

Zusätzlich wäre es toll, wenn mir jemand die Parameter für das TunerStudio sagen könnte. Mich würden die gelb markierten Parameter in dem angehängten
Bild interessieren. Ich bin bisher eine einzelne Zündspule über den Zündverteiler gefahren. Dazu habe ich die dWell BattCorr. im angehängten Bild eingestellt.
Kann die Kurve eurer Meinung nach so bleiben?

Danke
Thomas
Dateianhänge
image0.jpg
image0.jpg (143.5 KiB) 377 mal betrachtet
BattCorr.png
BattCorr.png (21.28 KiB) 377 mal betrachtet
2020-11-14_13h26_22.png
2020-11-14_13h26_22.png (35.81 KiB) 377 mal betrachtet

Benutzeravatar
greendany
Beiträge: 21
Registriert: Do Nov 17, 2016 5:11 pm

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#2 Beitragvon greendany » So Nov 15, 2020 10:13 am

Auf den ersten Blick passt deine Einstellung. Im megamanual ist explizit die Spule auch aufgeführt.
Ansonsten gibt's hier noch Infos dazu.
viewtopic.php?f=2&t=1080

Benutzeravatar
Alfagta
Beiträge: 2304
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#3 Beitragvon Alfagta » So Nov 15, 2020 4:27 pm

Einstellungen passen .
Eigentlich funktionieren diese Spulen mit 5V, ich würde mal mit 5V am TC4427 starten.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Benutzeravatar
Dominik335i
Beiträge: 987
Registriert: Di Mai 17, 2011 6:11 pm

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#4 Beitragvon Dominik335i » Mo Nov 16, 2020 10:42 am

Laut Technischer Zeichnung der Spule beträgt die Ladezeit 3,25ms und die Brenndauer 1,6 ms.

Gruß
Dominik
Caterham R400 Superlight (Rover 1,8l K Series NA)
232 PS @ 8.500 rpm vs. 490 kg
EFIgnition + Micro Lambda (vollsequentiell & COPs)

Loco
Beiträge: 35
Registriert: Fr Mai 03, 2019 1:10 pm

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#5 Beitragvon Loco » Mo Nov 16, 2020 12:18 pm

Hallo,

kann man verallgemeinernd sagen, dass alle Spulen mit integrierten Treibern, die nicht per Pullup über einen Transistor auf der MS angesteuert werden, den Spark Output auf "going high" brauchen?
Wäre für mich logisch, denn es findet ja keine Invertierung über den Pullup/Transistor auf der MS statt und die Logikeingänge schalten ja bei steigender Flanke durch.

Vielleicht ein bisschen OT, aber Dominik - woher bekommst Du die technischen Datenblätter? Ich suche konkret die vom Hersteller angedachte dwell und spark duration für die Opel Wasted Spark Spule mit der T-Nr. OPEL 1208063 bzw. GM 10457075, 1103872, 1103905 (Beitrag #7 in der Zündspulendatenbank). Habe bisher leider kein Datenblatt gefunden, aus der diese Werte hervorgehen. Vielleicht weisst Du ja eine Quelle.

Beste Grüsse

Benutzeravatar
Dominik335i
Beiträge: 987
Registriert: Di Mai 17, 2011 6:11 pm

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#6 Beitragvon Dominik335i » Mo Nov 16, 2020 2:15 pm

Loco hat geschrieben:Vielleicht ein bisschen OT, aber Dominik - woher bekommst Du die technischen Datenblätter? Ich suche konkret die vom Hersteller angedachte dwell und spark duration für die Opel Wasted Spark Spule mit der T-Nr. OPEL 1208063 bzw. GM 10457075, 1103872, 1103905 (Beitrag #7 in der Zündspulendatenbank). Habe bisher leider kein Datenblatt gefunden, aus der diese Werte hervorgehen. Vielleicht weisst Du ja eine Quelle.


Sorry, ich hab nur Zugriff auf die Daten des VW-Konzerns...
Caterham R400 Superlight (Rover 1,8l K Series NA)
232 PS @ 8.500 rpm vs. 490 kg
EFIgnition + Micro Lambda (vollsequentiell & COPs)

Ram99
Beiträge: 70
Registriert: Mo Sep 30, 2019 12:42 pm
Wohnort: Raum Stuttgart

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#7 Beitragvon Ram99 » Mo Nov 16, 2020 9:57 pm

Super, vielen Dank für die Hilfe.

Grüße
Thomas

Benutzeravatar
el-hardo
Beiträge: 719
Registriert: Fr Dez 09, 2005 7:07 pm
Kontaktdaten:

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#8 Beitragvon el-hardo » Mo Nov 16, 2020 10:06 pm

Komisch. Ich fahre auch die Spule und habe [Falling Edge] und [Going High] eingestellt.
Läuft!

Habe keine Ahnung woher ich die Settings habe, aber irgendwo stand das bestimmt so.

Im Manual stand, dass die eine Flanke oft sauberer ist als die andere, meist Rising Edge. Warum ich Falling genommen habe weiß ich gar nicht mehr.
Aber ich hatte anfangs auch Probleme mit Timing drifts, die ich bisher nie hatte. Suche den Thread mal raus.

EDIT: Habs gefunden:

viewtopic.php?f=4&t=6148&p=68481&hilit=latency#p68481

Hatte damals (bei dem Aufbau) das Problem, dass er mit Rising Edge nicht gefunkt hat. Warum auch immer.
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R

Benutzeravatar
Alfagta
Beiträge: 2304
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#9 Beitragvon Alfagta » Di Nov 17, 2020 7:37 am

Hallo.

Also Falling/Rising hat rein was mit dem zu tun wie der Prozessor das Signal des Kurbelwellensensors sieht.
Das ist also abhängig von der verwendeten Hardware.

Going High / Low hiermit stellt man ein welchen Level der Prozessor anlegt um die Spule zu laden.
Das ist ebnso abhängig von der eingesetzten Hardware.

Hier ein paar verschiedene aufbauten.
Passive Spule mit Leistungstreiber intern immer Going High
Aktive Spule Leistungstreiber intern meinen Spark Adapter extern immer Going High
Aktive Spule Leistungstreiber intern, Pullup Schaltung immer Going Low
Aktive Spule Gate Treiber (TC4427) intern oder extern immer Going High

Am einfachsten ist es sich vorzustellen welchen Signal Pegel braucht der Prozessor um die Spule zu laden, hier alle zwischengeschalteten
Treiber berücksichtigen und man hat das korrekte ergebnis.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Benutzeravatar
el-hardo
Beiträge: 719
Registriert: Fr Dez 09, 2005 7:07 pm
Kontaktdaten:

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#10 Beitragvon el-hardo » Di Nov 17, 2020 7:13 pm

Und wie kann man sich erklären, dass es bei mir mit Rising Edge nicht funkt?
SW Bug?
Ich meine, wenn es eine Falling Edge Flanke gibt die er benutzt, dann muss es auch eine Rising Edge Flanke geben. :lol:
Aber die scheint er nicht zu erkennen, oder was kann da los sein?
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R

Benutzeravatar
Alfagta
Beiträge: 2304
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#11 Beitragvon Alfagta » Di Nov 17, 2020 7:31 pm

Es gibt natürlich Falling und Rising denn das ist der Signal Pegel des Triggerrades.

Also das es nicht funkt wär emir neu, es kann aber sein das du um einige Grad daneben liegst je nach Triggerrad wenn du die falsche Flanke benutzt.
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

Benutzeravatar
el-hardo
Beiträge: 719
Registriert: Fr Dez 09, 2005 7:07 pm
Kontaktdaten:

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#12 Beitragvon el-hardo » Di Nov 17, 2020 8:52 pm

Das ich neu ausblitzen müsste ist klar.
Wollte bei der Grundapplikation nach dem Neuaufbau ja Rising Edge einstellen.
Aber er funkt einfach nicht. Gar nicht. Dreht einfach nur leer durch.
Ich verstehe es ja auch nicht.
Mit Falling Edge funkt er wie man es erwartet.
Stellt man um ohne was zu ändern ist der Funke tot.

Wenn das noch niemand außer mir hatte scheint es schwierig zu werden.
MS3 Pro Evo FW 1.5.1
Saab B234r GT3071R

_Tom_
Beiträge: 286
Registriert: Mo Aug 27, 2007 1:09 am

Re: VW WastedSpark Spule 5V o. 12V; dWell ?

#13 Beitragvon _Tom_ » Do Nov 19, 2020 8:03 pm

Ich benuze die Spulen oft.
Spannung geht 5V und auch 12V. Der Eingang ist sehr breitbandig was die Spannung angeht.
Gruß
A3 1.8t Allrad mitten im Umbau.


Zurück zu „Sensoren / Aktoren“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste