www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

KDFI 1.4 Brummt bei Test Leerlaufregler

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

KDFI 1.4 Brummt bei Test Leerlaufregler

#1 Beitragvon Germansubzero » Sa Jul 07, 2018 3:24 pm

Servus Männers,

bin neu hier im Forum und habe meine KDFI 1.4 fertig gelötet und Programm über Tunerstudio erstellt.
Beim einbauen der Kdfi und testen vom Leerlaufregler hänge ich nun der ist einfach nur bei 12V offen bei 0 geschlossen.
2-Polig gesagt getan auch eingestellt. Nun brummt die Platine und macht nix llr funktioniert den habe ich getestet.
Beim testen kommen auch nur 9,64V an.

Kann mir hierzu jemand weiterhelfen?
Dateianhänge
2CD2938F-2C87-47D9-9B76-9FF9A0C46016.jpeg
2CD2938F-2C87-47D9-9B76-9FF9A0C46016.jpeg (423.91 KiB) 1296 mal betrachtet
4593B347-92A2-4592-A62D-CD8569742BB6.jpeg
4593B347-92A2-4592-A62D-CD8569742BB6.jpeg (418.66 KiB) 1296 mal betrachtet
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum

Bob 16V
Beiträge: 47
Registriert: Mi Jan 27, 2016 7:59 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#2 Beitragvon Bob 16V » Di Jul 17, 2018 2:13 pm

Freilaufdiode einbauen. :wink:
Golf III 16V (ABF) Turbo
K-Data kdfi V1.4 PNP MS2 V3.4.2

Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#3 Beitragvon Germansubzero » Fr Jul 20, 2018 4:35 pm

Ok aber es müsste doch wenigstens der LLR auf gehen, wenn es dann brummt ok.
Oder mache ich da was falsch?
Habe die Funktionen PWM und 12V ein/aus probiert.
Immer noch ohne funktion.

Hier mal die .msq evtl kann mal jemand drüber schauen.
C20NE Tuner Studio.msq
(89.22 KiB) 19-mal heruntergeladen
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum

Benutzeravatar
Alfagta
Beiträge: 2095
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#4 Beitragvon Alfagta » Sa Jul 21, 2018 6:41 pm

Hallo,

welche Kdfi hast du den genau?
Wo wurde der LLR an die Kdfi angeschlossen. Und wie?
Um Welchen LLR handelt es sich? (am besten mit Bild)

Auf den Schaltplänen kann man nix erkennen...

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#5 Beitragvon Germansubzero » Mi Jul 25, 2018 7:28 pm

Angeschlossen ist er an IDLO
Dateianhänge
7011022B-1626-46A5-9A33-B071C18180AC.jpeg
7011022B-1626-46A5-9A33-B071C18180AC.jpeg (339.15 KiB) 979 mal betrachtet
A6616A52-AD61-485D-B371-AFD0DAC8F2A2.jpeg
A6616A52-AD61-485D-B371-AFD0DAC8F2A2.jpeg (326.97 KiB) 979 mal betrachtet
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum

Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#6 Beitragvon Germansubzero » Mi Jul 25, 2018 7:30 pm

Die KDFI V1.4 Basic R08
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum

Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#7 Beitragvon Germansubzero » So Jul 29, 2018 10:17 am

Ich glaube ich bin der Sache auf der Spur.
Schaltet die KDFI im PWM betrieb auf IDLO Masse oder +12V
Da ich den original Kabelbaum nutze müsste Masse geschalten werden.

Nun auf Grund diesen Problems ein wenig am Motorlauf weiter gemacht, hier ist leider das nächste Problem aufgetreten.

Sync Lost bei Drehzahlen über 2500 Upm.
Das Kabel vom Sensor zum Steuergerätestecker ist geschirmt, die Litzen im Steuergerät ebenfalls und auf Masse Batterie gelegt.

Brachte aber keine Besserung.

Welche möglichkeiten gibt es noch das Signal zu stabilisieren?
Widerstand ein löten? Wenn ja welche Größe?
Sensor tauschen ist gerade ohne Bühne schwierig.
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum

Benutzeravatar
Alfagta
Beiträge: 2095
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#8 Beitragvon Alfagta » So Jul 29, 2018 7:38 pm

Schaltet auf Masse.
Freilaufdiode extern nötig.
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#9 Beitragvon Germansubzero » Mo Jul 30, 2018 8:16 am

Gut wenn das auf Masse schaltet wars doch ein Schuss in den Ofen.
Dachte 12v Mist.
Was für eine Freilaufdiode brauche ich da?
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum

Benutzeravatar
Alfagta
Beiträge: 2095
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#10 Beitragvon Alfagta » Mo Jul 30, 2018 11:05 am

Du nimmst eine 1N4001...7 paralell zum Stecker des LLR.
Sperrichtung (Kathode)muss an die 12V Seite.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

Germansubzero
Beiträge: 7
Registriert: Sa Jul 07, 2018 3:06 pm

Re: KDFI 1.4 Brummt bei Test Leerlaufregler

#11 Beitragvon Germansubzero » Mo Jul 30, 2018 1:37 pm

Ok super probiere ich gleich heute Abend. Von denen hab ich noch welche liegen.

Meinst wenn ich in den VR minus nen 10Kohm widerstand ein löte, hilft das?

Dieser Sync lost Fehler treibt mich noch in den Wahnsinn.
Dachte ich bin jetzt noch am abstimmen und fertig wär der Hobel.
Calibra C20NE
KDFI V1.4 R08 Adapter auf alten Kabelbaum


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste