www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Fragen zu KDFI 1.4

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#16 Beitragvon Torti » Di Apr 21, 2015 6:17 pm

Hab den Kabelbaum jetzt mal so weit fertig, Anschlüsse sind aber noch nicht ganz klar.

Verkabelt hab ich jetzt:


Map-Sensor - Anschluss durch Schlauch ist klar!

Wasser Temp. 2Pol. - 1x Masse - 1x ECU ist klar!

Luft Temp. 2Pol. - 1x Masse - 1x ECU ist klar!

Einspritzdüsen 2Pol. - je 1x + - je 1x ECU ist klar!

Zündspulen 3Pol. - je 1x + - je 1x ECU ist klar!

Drosselkpappe 3Pol. - 1x 5V - 1x GND - 1xTPS ist klar! (laut Handbuch)

Kurbelwelle 3Pol. - 1x GND-RPM - 2? - 3?

Nockenwelle 3Pol. - 1x GND-CAM - 2? - 3?

Einspritzdüsen hab ich nach dem Original Kabelbaum angeschlossen:
Dateianhänge
Foto (6).JPG
Foto (6).JPG (133.79 KiB) 2412 mal betrachtet

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#17 Beitragvon Torti » Di Apr 21, 2015 6:19 pm

Und die Einzelzündspulen hier nach:
<hoffe das stimmt.
Dateianhänge
Foto (5).JPG
Foto (5).JPG (137.19 KiB) 2411 mal betrachtet

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#18 Beitragvon Torti » Sa Apr 25, 2015 8:49 pm

Weiß jemand was für Sensoren das sind, und mit welcher Spannung sie betrieben werden?


Induktivgeber oder Hallsensoren.

KW= 7739430
NW= 7739431

Bosch!

Pezi
Beiträge: 347
Registriert: Mo Feb 12, 2007 9:34 pm
Wohnort: Passau
Kontaktdaten:

Re: Fragen zu KDFI 1.4

#19 Beitragvon Pezi » So Apr 26, 2015 4:19 pm

Mit den Nummern von Bosch kann ich jetzt nichts anfangen. Wenn ich jetzt aber deinen geposteten Schaltplan richtig deute dann ist Sensor 3 der Kurbelwellen Sensor und der ist in der Regel mit 2 Anschlüssen ein VR-Sensor. ;)
Den Nockewellensensor finde ich jetzt nicht im Plan....
Daihatsu 993ccm Turbo "The little Big Monster" :D

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#20 Beitragvon Torti » So Apr 26, 2015 5:08 pm

Mein kW Sensor hat aber 3 Anschlüsse !

rAcHe kLoS
Beiträge: 710
Alter: 38
Registriert: Fr Apr 17, 2009 10:30 am
Wohnort: Fulda
Kontaktdaten:

Re: Fragen zu KDFI 1.4

#21 Beitragvon rAcHe kLoS » So Apr 26, 2015 5:46 pm

Weil er eine Schirmung hat, es ist ein normaler Induktivgeber.
Fiat Uno 1.3 Turbo, Alfa 147 1.6 TS 16v

Pezi
Beiträge: 347
Registriert: Mo Feb 12, 2007 9:34 pm
Wohnort: Passau
Kontaktdaten:

Re: Fragen zu KDFI 1.4

#22 Beitragvon Pezi » So Apr 26, 2015 8:40 pm

Ja genau..... Sieht man eh schön im Schaltplan dass ein Pin auf den Schirm vom Kabel geht. Mit Anschlüsse meine ich natürlich die dann aktiv ans Ecu gehen. ;-)
Bei Vr Sensoren sind es in der Regel 2 Vr+ und VR-
Bei Hallgebern dann Spannungsversorgung, Masse und Signal.
Daihatsu 993ccm Turbo "The little Big Monster" :D

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#23 Beitragvon Torti » Mo Apr 27, 2015 4:27 pm

Verstehe ich jetzt irgendwie nicht, wie muss ich ihn anschließen?

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#24 Beitragvon Torti » Mi Apr 29, 2015 11:54 am

Nockenwellen-Sensor ist auch vorhanden Nr.15.

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#25 Beitragvon Torti » Mo Mai 25, 2015 8:40 pm

Wie wird den die Bosch LSU 4.2 angeschlossen Beschreibung und Farben passen nicht zusammen.

Bastigb10
Beiträge: 257
Alter: 33
Registriert: Di Dez 20, 2011 1:07 pm
Wohnort: Auenwald (nahe Stuttgart)
Kontaktdaten:

Re: Fragen zu KDFI 1.4

#26 Beitragvon Bastigb10 » Do Mai 28, 2015 6:03 pm

Welche Farben haben denn die Kabel von deiner Lambdasonde?
Sebastian Knödler Technologie
http://www.breitband-lambda.de

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#27 Beitragvon Torti » Do Mai 28, 2015 9:19 pm

Im Handbuch steht:

Pin 34 - schwarz
Pin 35 - gelb
Pin 36 - rot
Pin 37 - grau
Pin 38 - weiss
Pin 39 - grün

mein kabel von der Sonde ist:

Weiß
Schwarz
Rot
Grün
Braun
Gelb +

bestimmt grau durch braun ersetzen und es passt!?

Braucht die Sonde kein + und -, Wird das alles über die Pins gesteuert?

Bastigb10
Beiträge: 257
Alter: 33
Registriert: Di Dez 20, 2011 1:07 pm
Wohnort: Auenwald (nahe Stuttgart)
Kontaktdaten:

Re: Fragen zu KDFI 1.4

#28 Beitragvon Bastigb10 » Fr Mai 29, 2015 4:39 pm

Also in der Doku stehen die korrekten Farben. Grau und weiß gehören zur Heizung und sitzen auf Pin 3 und 4 des Lambdasonden Steckers, zwischen denen muss der Widerstand rund 3 Ohm betragen.
Zwischen grün (Pin 2) und rot (Pin 6) sitzt der Abgleichwiderstand im Stecker, Widerstand zwischen 30 und 300 Ohm.
Schwarz (Pin 1) und gelb (Pin 5) sollten keinen messbaren Widerstand zueinander oder zu anderen Kabeln haben.

Die Sonde wird komplett vom Steuergerät aus versorgt. Da muss man sonst nix anschließen. Wichtig ist nur das der originale Stecker dran bleibt :!:
Sebastian Knödler Technologie
http://www.breitband-lambda.de

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#29 Beitragvon Torti » Mi Jun 03, 2015 12:38 pm

Ok danke schon mal.


Bastigb10 hat geschrieben:Also in der Doku stehen die korrekten Farben. Grau und weiß gehören zur Heizung und sitzen auf Pin 3 und 4 des Lambdasonden Steckers, zwischen denen muss der Widerstand rund 3 Ohm betragen.
Zwischen grün (Pin 2) und rot (Pin 6) sitzt der Abgleichwiderstand im Stecker, Widerstand zwischen 30 und 300 Ohm.
Schwarz (Pin 1) und gelb (Pin 5) sollten keinen messbaren Widerstand zueinander oder zu anderen Kabeln haben.

Die Sonde wird komplett vom Steuergerät aus versorgt. Da muss man sonst nix anschließen. Wichtig ist nur das der originale Stecker dran bleibt :!:

Torti
Beiträge: 119
Registriert: Mo Mär 30, 2015 9:50 am
Wohnort: Saarland

Re: Fragen zu KDFI 1.4

#30 Beitragvon Torti » Mi Jun 03, 2015 12:45 pm

Mir ist immer noch nicht klar, wegen dem Anschluss KW- Sensor.

Hab einen 3 poligen Stecker, im originalen Schaltplan gehen 2 ans Steuergerät und einmal an Masse.(siehe Schaltplan oben)

Beim Kdfi hab ich jetzt einen pin am Steuergeräte für den KW Sensor.

Jetzt muss ja einer noch Auf Masse und einer muss + bekommen aber 12v oder 5 Volt???


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste