www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

KDFI C20XE begrenzt bei 7500 U/min Sync Fehler

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
RoTho-Motorsport
Beiträge: 4
Registriert: So Okt 11, 2020 7:04 pm

KDFI C20XE begrenzt bei 7500 U/min Sync Fehler

#1 Beitragvon RoTho-Motorsport » So Okt 11, 2020 7:24 pm

Hallo zusammen,

nachdem ich das Forum ausgiebig durforscht habe aber keinen passenden Lösungsansatz gefunden habe, versuche ich es mal hier.

Wir haben ein Opel C20XE auf die KDFI umgebaut, sie wurde auch schon 8h auf dem Prüfstand abgestimmt, und das Fahrzeug läuft auch bis 7500 U/min ohne Probleme,
aber ab da will der Motor einfach nicht weiter, es hört und fühlt sich so an als würde hier ein Drehzahlbegrenzer einsetzten, dieser steht aber bei 8500 U/min.

Es ist der Original Opel KW Sensor und das Triggerrad mit 60-2 Zähnen verbaut.

Was ich schon versucht habe ist ein anderer Sensor mit diesem trat das gleich Problem aber bereits bei 6500 U/min auf, daher denke ich das es sich um ein Problem mit der Drehzahlerfassung handelt, habe daraufhin auf die Version 3.4.3 Upgedatet weil ich hier von Problemen bei Vorgängerversion gelesen habe, dies brachte aber leider keinen Erfolg.

Ein Bild von den aktuellen Zündungseinstellungen habe ich euch in den Anhang gelegt.

Ich vermute langsam das die Kdfi mit dem 60-2 Triggerrad bei hohen Drehzahlen nicht zurecht kommt, gibt es hierzu Erfahrungen von eurer Seite,
bzw. hat einer eine Idee wie ich das Problem in den Griff bekommen kann?
Dateianhänge
Zündung.png
(132.45 KiB) Noch nie heruntergeladen

ibizafreak
Beiträge: 55
Alter: 34
Registriert: So Nov 13, 2016 5:14 pm

Re: KDFI C20XE begrenzt bei 7500 U/min Sync Fehler

#2 Beitragvon ibizafreak » Mo Okt 12, 2020 7:45 am

Guten Morgen,
Also ich hatte auch viele Probleme mit LostSync Reason 2.

Habe es aber mit einem Kondensator an der Spannungsversorgung der KDFI und einem (ganz wichtig!) OEM Qualitäts Drehzahlsensor in den Griff bekommen. Dazu noch ein paar gute Zündkabel die gut geschirmt sind und schon liefs.

Drehzahlen von 8000 sind bei mir kein Problem. Da haut bei mir dann allerdings der Begrenzer rein daher weiß ich nicht was dort drüber passiert.

Grüße

Philipp
Seat Ibiza Cupra 2
2.0l 16V Turbo (ABF) - GTX30/76
NG-Motorsport Zylinderkopf
02M 6-Gang Getriebe
KDFI 1.4 PnP - MS2/Extra 3.4.2

RoTho-Motorsport
Beiträge: 4
Registriert: So Okt 11, 2020 7:04 pm

Re: KDFI C20XE begrenzt bei 7500 U/min Sync Fehler

#3 Beitragvon RoTho-Motorsport » Mo Okt 12, 2020 7:57 pm

Hallo Philipp,

vielen Dank für deine Antwort, wenn dein Kondensator Abhilfe geschaft hat, würde dies ja bedeuten das in Kdfi die Spannung nicht ausreicht,
dies wäre schon seltsam, aber sicher einen Versuch Wert, welche Kondensator hast du verbaut?

Mit dem OEM Drehzahlsensor war bei 6500 U/min schon Schluß, habe daraufhin einen neuen von Hela besorgt, mit diesem geht es bis 7500 U/min.

Können die Zündkabel auch Ursache für das Problem sein, dachte bisher immer das sich dies rein auf den Sensor bezieht?

Grüße
Ronnie

gtr-tobi
Beiträge: 260
Registriert: Sa Nov 15, 2008 12:35 pm

Re: KDFI C20XE begrenzt bei 7500 U/min Sync Fehler

#4 Beitragvon gtr-tobi » Mi Okt 14, 2020 7:19 pm

leg mal unter der Verschraubung vom Sensor ein paar 1/10mm unter und schau was passiert.
1x UMC2 und 2x KDFI R89
W124 300E Turbo, Monza Turbo, Corsa GSI

RoTho-Motorsport
Beiträge: 4
Registriert: So Okt 11, 2020 7:04 pm

Re: KDFI C20XE begrenzt bei 7500 U/min Sync Fehler

#5 Beitragvon RoTho-Motorsport » Do Okt 15, 2020 8:43 pm

Hallo, werde ich mal versuchen,
habe das Thema jetzt in die Kategorie Sensoren/Aktoren verlagert,
und mit Logs versehen, denke das passt hier besser als in diese Kategorie, da es sich um ein Problem mit der Drehzahlaufnahme handelt.

viewtopic.php?f=3&t=6581

Danke euch für die Hilfe


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste