www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Kdfi 1.4 Keine Verbindung

Für alle Anfängerfragen die so auftauchen und irgendwie auch immer wieder auftauchen. Bitte vorher trotzdem die Suche benutzen!
Forumsregeln
Bitte vorher trotzdem die Suche benutzen!
Nachricht
Autor
Benutzeravatar
Volvo740
Beiträge: 4
Registriert: Di Okt 10, 2017 6:30 pm

Kdfi 1.4 Keine Verbindung

#1 Beitragvon Volvo740 » Di Okt 10, 2017 6:44 pm

Hallo, bin neu hier und hoffe auf eure Hilfe.
Hoffe ich bin in der richtigen Gruppe gelandet, ansonsten bitte verschieben.

Bisher nie Probleme mit der Kdfi 1.4 gehabt. (Cinch-Version).
Bis ich heute nachdem ich etwas im TS geändert habe und die Sache "geburnt" habe und relativ kurz darauf die Zündung ausgeschaltet habe.
Seit dem ist die Kdfi nicht mehr zu erreichen. LED2 leuchtet zwar fleißig grün, kann aber keine Verbindung herstellen.
TS meldet "Offline" und Firewareupdate findet die Kdfi nicht mehr...

Firmware zerschossen?

Gruß Andi

Benutzeravatar
Volvo740
Beiträge: 4
Registriert: Di Okt 10, 2017 6:30 pm

Re: Kdfi 1.4 Keine Verbindung

#2 Beitragvon Volvo740 » Mi Okt 11, 2017 4:47 pm

Hat hier wirklich keiner eine Idee?
Egal ob ich es mit dem MS Downloader oder ms2loader versuche.-->keine Verbindung
Lediglich der interne Serialadapter wird erkannt, sonst nichts.
Hat die Kdfi 1.4 überhaupt einen Bootjumper? Ich glaube nicht...

Benutzeravatar
Alfagta
Beiträge: 1996
Alter: 97
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Kdfi 1.4 Keine Verbindung

#3 Beitragvon Alfagta » Mi Okt 11, 2017 5:10 pm

Denk der ist nich raus geführt.
Kannst aber wie folgt mal testen:

Lege den Pin 55 des Microcontrollers auf GND und versuche dann noch einmal mit dem Loader eine Verbindung aufzubauen.
Pin belegung siehe Bild.
Kdfi Boot.PNG
Kdfi Boot.PNG (542.31 KiB) 154 mal betrachtet


Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

Benutzeravatar
Volvo740
Beiträge: 4
Registriert: Di Okt 10, 2017 6:30 pm

Re: Kdfi 1.4 Keine Verbindung

#4 Beitragvon Volvo740 » Mi Okt 11, 2017 10:07 pm

Danke für deine Mühe.
Habs gerade versucht....Leider ohne Erfolg!
Schon traurig. Die Kdfi ist nagelneu.
Gibt es hier jemand im Forum der das reparieren kann?

Benutzeravatar
Alfagta
Beiträge: 1996
Alter: 97
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Kdfi 1.4 Keine Verbindung

#5 Beitragvon Alfagta » Do Okt 12, 2017 8:40 am

Hallo, hast du einen USB-TTL Adapter?

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

Benutzeravatar
Volvo740
Beiträge: 4
Registriert: Di Okt 10, 2017 6:30 pm

Re: Kdfi 1.4 Keine Verbindung

#6 Beitragvon Volvo740 » Do Okt 12, 2017 9:33 am

Nein, aber falls Hoffnung besteht besorge ich mir eins.
Was kann ich damit erreichen?

Benutzeravatar
ChristianK
Beiträge: 2278
Alter: 94
Registriert: So Jun 29, 2014 8:53 pm

Re: Kdfi 1.4 Keine Verbindung

#7 Beitragvon ChristianK » Do Okt 12, 2017 9:44 am

Mario möchte ausschließen, dass der ftdi Chip platt ist.

Aber wenn das Ding neu ist, schreib dem Kastner ne Mail, steck's in ein Paket und lass es von ihm reparieren. Ein Jahr liegt die Beweislast beim Verkäufer. Wenn es so ist, wie Du beschreibst, wird es das einfach reparieren müssen.
Verstuurd vanaf mijn telefooncel met optokoppler

skibby
Beiträge: 493
Registriert: Mo Jan 11, 2010 9:15 am

Re: Kdfi 1.4 Keine Verbindung

#8 Beitragvon skibby » Do Okt 12, 2017 2:52 pm

ChristianK hat geschrieben:
Aber wenn das Ding neu ist, schreib dem Kastner ne Mail, steck's in ein Paket und lass es von ihm reparieren. Ein Jahr liegt die Beweislast beim Verkäufer. Wenn es so ist, wie Du beschreibst, wird es das einfach reparieren müssen.


Gilt nur in den ersten 6 Monaten. Danach dreht sich die Beweislast um.
Wenn es noch keine 14 Tage alt ist, würde ich das teil einfach widerrufen. Gibt genügend andere Anbieter.


Zurück zu „Anfänger helfen Anfängern“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron