www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Microsquirt verstellt den Zündzeitpunkt nicht

Nachricht
Autor
gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Microsquirt verstellt den Zündzeitpunkt nicht

#1 Beitragvon gravedigger » Fr Mär 27, 2020 8:14 pm

Ich hab da ein kleines problem mit der microsquirt.
verbaut hab ich die ms in zwei identischen rollern mit identischen Motoren.
beide haben eine cdi verbaut, die ich mit dem ign. ausgang der MS ansteuere.
das funzt schon seit ein paar jahren problemfrei. bei einer kiste hab ich den Motor getauscht und wollte dann den zündzeitpunkt prüfen.
soll 18 grad und ist 20. zum prüfen hab ich das Kennfeld auf fix gestellt.
Firmware 3.4.0, 3.4.3 und 3.3.3 hab ich auch probiert, aber der Zündzeitpunkt bleibt immer auf 20 grad, egal ob fix oder kennfeld oder welcher abstand zum OT eingestellt ist. (normal 55 grad, aber von 50-60) ändert sich nix.
bei anderen Motor mit 3.3.2 funzt das alles problemlos.
was kann ich tun?
überschreibt tunerstudio den controller nicht richtig mit neuen werten? andere Einstellungen werden aber richtig geändert, nur der Zündzeitpunkt ändert sich nicht. gebe ich aber 400 grad ein stirbt die kiste gleich ab.
Zuletzt geändert von gravedigger am Sa Mär 28, 2020 6:59 pm, insgesamt 1-mal geändert.
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Microsquirt verstellt den Zündzeitpunkt nicht

#2 Beitragvon gravedigger » Fr Mär 27, 2020 8:18 pm

soll ich die Firmware mal mit dem seriellen kabel aufspielen?
verbaut ist der BT Adapter von no Limits.
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda

Benutzeravatar
Alfagta
Beiträge: 2325
Alter: 100
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: Microsquirt verstellt den Zündzeitpunkt nicht

#3 Beitragvon Alfagta » Fr Mär 27, 2020 9:23 pm

Halllo,

aufspielen via Serial kann sicher nicht schaden um das mal auszuschließen.
Auf was hast du den die Cranking RPM stehen? Nicht das der mit der Cranking Advance arbeitet.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III
Alfa 164 V6 Turbo
Test MS II
Tunerstudio V3.0.60.61 Registered
MLog View V4.3.30 Registered
MLog View HD V4.3.30 Registered

gravedigger
Beiträge: 1362
Registriert: Mo Okt 01, 2007 7:31 pm
Wohnort: Augsburg

Re: Microsquirt verstellt den Zündzeitpunkt nicht

#4 Beitragvon gravedigger » Sa Mär 28, 2020 6:53 pm

das neu flashen auf 3.3.2 über die serielle hat nix gebracht.
VW Käfer - TYP4 2.4l - MS2 V3Board - MS Extra 2.x Einzeldrosselklappen Alpha-N- Innovate LC1
Lambretta Li TS1 - 0.23l - Microsquirt V3 - MS Extra 3.3.2 - Alpha-N Knödler Lambda
Serveta SX200 TS1 0.24l Microsquirt V3 MS Extra 3.3.4 LMM Spartan Lambda


Zurück zu „Generelle Informationen / Fragen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste