Seite 1 von 2

Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Mo Jul 09, 2018 6:19 pm
von Andy0075
Hallo,

ich fahre meine MS2 seit einigen Jahren in meinem Rennauto und hatte fast nie Probleme damit ;-) Motor ist ein 2 Liter 16V mit Einzeldrosselklappen.

Aber seit kurzem habe ich das Problem das der Motor beim Rennstart, wenn ich vom 1. in den 2. Gang hochschalte und ich wieder vollgas gebe das der Motor nicht gleich hochdreht. Laut Logfile dauert es z.B 1.5 Sekunden das der Motor von 6000 auf 6500U/min kommt und dann dreht er plötzlich so wie er soll von 6500 auf 7000 in 0.4Sekunden. Laut Logfile ist aber alles ok, DK ist immer zu 100%offen, AFR ist konstant 12.3 und auch sonst gibt es keine Schwankungen in irgendwelchen Parametern. Motor macht auch keine komischen Geräusche..also Zündung oder so..

Was kann das sein?

lg Andi

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Di Jul 10, 2018 12:55 am
von Acki
Zeig mal ein Logfile :)

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Di Jul 10, 2018 3:02 pm
von Andy0075
Hallo,

hier ist das Log. SW fahre ich MSExtra.
Der Rennstart ist bei ca.335 Sekunden... 1.Gang
Bei 338 Sekunden... schalten in den 2.Gang und wieder Vollgas
Man sieht das es dann 1,7 Sekunden dauert bis sich die Drehzahl um nur 460UPM erhöht!
Danach dauert es 0,35Sek. für weitere 460UPM so wie es sein soll!

Ev. sieht ja einer im Log ein Problem...Andernfalls dürfte wohl die MS defekt sein oder?

lg Andi

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Di Jul 10, 2018 3:19 pm
von Andy0075
Hier in diesem Log ist es nicht ganz so schlimm aber
hier geht die Drehzahl trotz Vollgas sogar zurück!!!

Start ist etwa bei 172 Sekunden 1.Gang und dann wieder 2. -> Drehzahl sinkt in den ersten 0,5 Sekunden


Bei 220 Sekunden sieht man übrigends wie es aussieht wenn man vom 2. in den 3. schalten will aber
den 1.Gang erwischt und gaaaanz kurz von der Kupplung geht :-(

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Mi Jul 11, 2018 8:25 pm
von gtr-tobi
Also entweder rutscht da deine Kupplung etwas durch oder dein Motor zieht -aus welchen Gründen auch immer- da einfach nicht richtig.
Du schaltest ja in den nächsten Gang, also hast du noch die hohe Motordrehzahl vom vorherigen Gang, die sich dann beim Einkuppeln langsam an die niedrige Getriebedrehzahl angleicht. Aber sowas spürt man eigentlich, wenn die so "reinschleift"

Ist das nur nach dem Schalten oder generell, wenn man mit Vollgas über diesen Drehzahlbereich fährt?

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Do Jul 12, 2018 7:01 pm
von Andy0075
Hallo,

Nein, die Kupplung rutsch nicht durch. Das Problem ist nicht immer. Nur hin und wieder.
Es fühlt sich so an das man Vollgas gibt und der Motor zieht nicht und dann,
nach ein paar Gedenkzehntelsekunden reisst er plötzlich an. Aber wie gesagt nicht immer.
Manchmal passiert das während eines ganzen Rennens nicht, und so wie letztes mal
bei jedem Rennstart immer wenn ich direkt nach dem Start vom 1. in den 2. geschaltet habe.
Da bei mir jede Zehntel zählt ist das natürlich sehr ärgerlich wenn sowas passiert.

lg

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Do Jul 12, 2018 7:49 pm
von chapy
ich habe eine vermutung.
ein längers log,msq,bzw zündtable wären hilfreich.

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Di Jul 17, 2018 11:10 am
von Acki
Wheelspin dürfte das sein. Erste Gang zwei mal in begrenzer, dann erst schalten half früher bei den UNOs :D

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Di Jul 17, 2018 8:11 pm
von franksidebike
Andy0075 hat geschrieben:Nein, die Kupplung rutsch nicht durch.

bist du dir da sicher?
bei der ente sieht das genau so aus wenn die Kupplung rutsch!
Frank

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Di Jul 17, 2018 9:50 pm
von Andy0075
Ich denke nicht das irgendwas durchdreht/rutscht. Dann müsste ja die Drehzahl hochgehen
vom Motor wenn ich voll am Gas stehe. Aber es passiert eben nichts dergleichen.

Ich habe hier ein kurzes Video vom Start. Ich stehe dabei immer voll am Gas ausser beim schalten!
Wenn ich in den 2. schalte passiert eine Zeit lang nichts! Dann zieht er wieder.

https://youtu.be/qUEX4Lz3_uo

Chapy hat mir geholfen meine Uraltversion MSExtra2.0.1 auf 3.3.3 upzugraden.
Ev. ist es ja ein SW Problem gewesen, bzw. hatte er noch einen Tip was es sein könnte.
Ich werds beim nächsten Rennen sehen ;-)

lg Andi

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Mi Jul 18, 2018 10:54 am
von Acki
Ne wenn die Kupplung im niedrigen Gang rutscht geht die Drehzahl nicht durch die Decke. Die hängt dann schon wie bei dir. Reifen ist aber halt auch möglich.
Unterscheiden kannst das eigentlich nur ob die Geschwindigkeit im Tacho zusammen mit der Drehzahl ansteigt oder nicht.
Wenn der Tacho keinen Überschwinger zeigt dürfte es doch die Kupplung sein.

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Mi Jul 18, 2018 8:43 pm
von gtr-tobi
Hmm, also im Video sieht das echt so aus, als würde das Auto jemand festhalten.

Hast du evtl was im Ansaugbereich, das sich zusammenzieht, oder was loses im Auspuff?

Oder schleift dein Rad irgendwo an der Karosserie, das sieht echt aus, als würde irgendwas schwergängiges den Motor bremsen.
Kommt evtl. irgendwie Bremsdruck auf die Bremse?

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Do Jul 19, 2018 7:50 am
von Andy0075
Genau so wirkt es...als wenn das Auto festgehalten wird!

Aber schleifen tut nichts, auch kann sich nirgends was zusamenziehen. 45 Einzeldrossel!

Auspuff ist einfach nur ein durchgängiges 65mm Rohr mit ESD Absorptionsdämpfer. Wenn da was drin wäre würde es einfach rausgeblasen werden.

Kupplung rutschen oder Reifen durchdrehen kenn ich wie sich das anfühlt. Das ist es nicht.

Ich habe im Log noch eine Stelle gefunden wo ich voll am Gas stehe und die Drehzahl zuerst um 100U/min sinkt und dann 0,4 Sek braucht bis sie wieder anzieht.

Naja...ich werd mal schauen ob meine veränderte MSQ beim nächsten Rennen funktioniert.

lg Andi

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Do Jul 19, 2018 8:45 am
von Acki
Nachdem schalten Rutsch die Drehzahl langsam runter bevor es weiter geht? Das ist schlupf. Lupfe das Gas oder fahr nen Moment länger im Begrenzer.

Re: Motor dreht trotz Vollgas nicht richtig hoch

Verfasst: Sa Jul 21, 2018 10:17 am
von gtr-tobi
Ich glaube dann auch fast, das im 1. Gang obenraus die Räder etwas durchdrehen und du dadurch zu früh in den 2. schaltest.
Der Motor muss deswegen schnell mit der Drehzahl runter und dadurch drehen wohl die Räder etwas durch.
Durch die relativ große Abstufung 1 auf 2 in Verbindung mit dem schnellen schalten sieht das dann so aus.
Mach mal testhalber andere Reifen drauf die ordentlich pfeiffen oder lass Ihn im 1. ein paar mal in den Begrenzer laufen damit der garantiert die maximale Geschwindigkeit im 1. Gang ohne Schlupf errreicht.