www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Polo 2F "Genesis" mit 3F Motor

Nachricht
Autor
suzuki90
Beiträge: 854
Registriert: Mo Apr 11, 2011 5:24 pm

Re: Polo 2F "Genesis" mit 3F Motor

#31 Beitragvon suzuki90 » Do Sep 20, 2018 11:04 am

Interessant.
Mach mal die Messung auf dem richtigen Prüfstand. Wird interessant sein, zu sehen.

Was aber sehr gut ist:
- Übers ganze Drehzahlband höheres Moment
- Einen solche Drehmomentabfall zu höheren Drehzahlen, der die Leistung lange konstant bleiben lässt. Das sorgt dafür, dass man (wenn man den Motor ausdreht) ohne Turbo trotzdem recht nah an die 69 kW mittlere Leistung kommt mit den Gangsprüngen. Das ist ja immer das Saugerproblem, dass die nur eine kurze Spitzenleistung haben, davor und dahinter deutlich weniger Leistung, so dass über die Gangsprünge die mittlere gefahrene Leistung merklich kleiner ist. Daher sollte dein Auto im Verhältnis zur maximalen Leistung sehr gut beschleunigen.

Gut gemacht!
Mazda MX5 NA 1.8 Turbo BorgWarner EFR 6258, MS3Pro :P :P :P
Coming soon: ITB, WLLK (Laminova), water injection

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#32 Beitragvon Jack-Lee » Do Sep 20, 2018 11:13 am

Von 0 auf 100 in 8,9s. Das ist echt nicht übel für so nen kleinen Sauger :)
Leistung bleibt von 5000U/min bis knapp über 7000U/min fast wie "festgenagelt" auf 68-69kW. So bleibt man, wie du schon sagtest, bei jedem hochschalten immer auf der Maximalleistung. So bleibt zwar ein bisschen der "Tritt in den Rücken" aus, wie man ihn von Turbomotoren kennt, aber es fährt sich halt total smooth.

Und der Absolutwert ist mir garnicht sooo wichtig, aber die Relativwerte sind gut vergleichbar. Und 40% mehr Drehmoment über fast das komplette Drehzahlband ist ziemlich ordentlich.

Gruß,
Patrick

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#33 Beitragvon Jack-Lee » Do Sep 20, 2018 10:51 pm

Versuche gerade mit einigen Logs mal die MAF Kurve zu optimieren.
Was mir auffällt.. Ich habe eigentlich EGO Correction ausgeschaltet (Controller Auth auf 0%), genauso wie die MAT Correction. Wenn ich im Log aber auf eben jene Werte gehe (Ego Corr1 und Fuel: Air corr) dann stehen diese Werte nicht bei 100%, sondern ändern sich ständig. Bei "Fuel: Total Corr" sind diese aber wiederrum nicht zu sehen. Stehen im Log die Daten die die jeweiligen Korrekturfaktoren gern machen würden aber nicht tun, oder habe ich einen Fehler gemacht? Auch fällt mir auf das die MAF Werte (g/s) immer als volle Zahlen angegeben werden im Log, obwohl das feiner gehen sollte. Das ist beim tunen gerade im Leerlauf echt unbrauchbar.

Habe nämlich auch manchmal, ohne Vorwarnung, Momente da driftet der AFR Wert komplett ab (bis zu Zündaussetzern). Aber nicht plötzlich, sondern über 3-5Sekunden. Und das in Lastbereichen die sonst einwandfrei funktionieren.

Gruß,
Patrick

PS: der "Timing Error" ist relativ groß. Geht bis +-13% (bei 600U/min). Schlimm? Merkt man den Unterschied wenn man auf 62-2 Rad umbaut?

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#34 Beitragvon Jack-Lee » So Sep 23, 2018 5:15 pm

Gut,eine Ursache für einige Merkwürdigkeiten gefunden. Das Kunststoffteil was den Hallsensor im Verteiler hält hat sich zu kleinen 2mm Plastikstückchen zerlegt :?
Auch noch nie gesehen sowas...

Gruß,
Patrick

PS. Wenn der Motor 140Nm packt, ist er so stark wie der 1.3er G40 mit 0,6bar Ladedruck...

Benutzeravatar
Luheuser
Beiträge: 920
Alter: 38
Registriert: Mo Apr 20, 2009 3:53 pm
Wohnort: Wiesbaden/München

Re: Polo 2F "Genesis" mit 3F Motor

#35 Beitragvon Luheuser » So Sep 23, 2018 11:00 pm

Jack-Lee hat geschrieben:
PS. Wenn der Motor 140Nm packt, ist er so stark wie der 1.3er G40 mit 0,6bar Ladedruck...


nix gegen deinen Motor, aber der Vergleich zum g40 hinkt doch ein wenig...
Max. Drehmoment, 150 NM/3600-4400rpm

das ganze über die Zündung reduziert da die Getriebe nicht mehr zugelassen haben, da gehen LOCKER 170Nm wenn man nur an der Zündung dreht
Golf 2 4 Motion 2,0l 16v Turbo


Run with:
MS3 oelprinz
Vollsequentiell, 4fach AGT über CAN,

TS:v2.5.05

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#36 Beitragvon Jack-Lee » Mo Sep 24, 2018 8:21 am

Servus,
schon klar das n G40 mehr kann. Der arbeitet immerhin mit 70% höherer Luftdichte. Der Drehmomentunterschied beträgt aber kaum 5% bei Serienleistung, und keine 20% mit scharfem Kennfeld.
Über 100Nm/l bei einem 8V Sauger ohne Spezialteile, sondern zu 90% Teile ausm VW Regal, ist schon was. Das ergibt einen Füllgrad von 107%!

Gruß,
Patrick

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#37 Beitragvon Jack-Lee » Fr Sep 28, 2018 9:52 am

Servus,
leider hat heute der Tuner den Prüfstandstermin wegen Krankheit absagen müssen und das ganze auf nächste Woche Samstag verschoben.
Dann gibts die Leistungsdaten schwarz auf weiß.

Gruß,
Patrick

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#38 Beitragvon Jack-Lee » Mo Okt 08, 2018 11:11 am

Und nu isser krank :roll:

Da ich aber mit dem MAF einfach nicht glücklich werde (2500-3400U/min bei WOT sorgt immernoch für extremste Schwankungen in der Ausgangsspannung des MAF und verhunzt mir die Einspritzwerte), bau ich vorher noch auf SpeedDensity um. Hat auch den Vorteil das das dann nicht mehr von der Kurbelgehäuseentlüftung zugekleistert wird im Winter.
Trotzdem schade, MAF fährt sich ansonsten gut, direkt und der Leerlauf ist Sahne.

Gruß,
Patrick

Jack-Lee
Beiträge: 688
Registriert: Mi Feb 01, 2017 12:46 pm

Re: Polo 2F "Genesis" mit 3F Motor

#39 Beitragvon Jack-Lee » So Jan 06, 2019 4:32 pm

Und nu is schonwieder n neuer Motor drin, etwas unfreiwilligerweise.
Eine Zündkerze hatte beim auspacken eine leicht verbogene Elektrode.. Nix bei gedacht, gerade gebogen, eingebaut. 1000km später zerlegts den inneren Isolator eben jender Zündkerze in Zyl 3, und der Motor war hinüber (Feuersteg gebrochen, 1. Kolbenring zerbrochen, alles im Zylinder verteilt). Merke : Zündkerzen mit irgendwelchen, auch nur kleinen, mechanischen defekten sofort ersetzen...

Nunja, musste schnell und "günstig" ein neuer Motor her. Also gleich einen 1.6er Rumpf für 50€ besorgt und runderneuert. Bohren, hohnen, planen (1mm weg um von 1,8mm Quetschspalt, sowie 10:1 auf 11,7:1 und 0,8mm Spalt zu kommen), Kolben neu, alle Lager neu, Ölpumpe, Dichtungen, usw.
Kopf auch komplett überholt inkl. neuen Ventilen, sowie nachgearbeiter Sitzkontur (diesmal besser gelungen als letztes mal, Diffusorverengung stehen gelassen -> +3% mehr Flowrate).

Alles "drumrum" ist vom 1.3er übernommen wurden, mit Ausnahme der Ansaugbrücke (nun anstatt 27mm Kanaldurchmesser, mit 31mm und 120mm lang). Motor wurde jetzt konsequent 250km eingefahren und macht sich gut (15bar Kompression auf allen Zylindern, nahezu kein hauch aus der KWE bei Last, kein Öl oder Wasserverbrauch).
Erster Leistungstest war aber recht ernüchternd.
Messung vom 1.3er
Messung vom 1.6er
Messung vom originalen AEE

"Untenrum" nennenswert mehr Durchzug, fällt aber bereits ab 3500U/min nennenswert vom Drehmoment ab und erreicht nicht mal die Leistung vom 1.3er :?
Die Berechnungen der 1.0-1.3er Polomotoren waren immer ziemlich exakt, die vom 1.6er hier stimmt hingegen ab 3500U/min überhaupt nicht. Beim gewählten Setup sollte das Drehmoment ab 4000U/min nochmal ordentlich nach oben gehen und seinen Spitzenwert bei 5000U/min erreichen (mit ca. 160Nm). Dieses "Plateau" zeichnet sich auch grob in der Drehmomentkennlinie wieder (leichte Senken davor und dahinter), was zumindest dafür spricht das die Abstimmung des Ansaugtraktes i.O. ist.
Nun fehlt mir hier die Erfahrung mit eben jenen Motor, und auch mit Steuerzeiteneinstellung. Durch das kopf- und rumpfplanen liege ich nun etwas mehr als einen halben Zahn daneben beim Zahnriemen. Theoretisch sollte das nicht viel machen, im Netz findet man aber Aussagen von : "Nicht spürbar" bis "Motor verliert 40% Leistung". Irgendwo dazwischen wird die Wahrheit liegen, aber wo? Hätte da jemand Erfahrungswerte?
Ansonsten werde ich nochmal auf die Nockenwellenbezeichnung schauen, nicht das ich im mittlerweile recht vollen NW-Regal die falsche gegriffen habe :?

Gruß,
Patrick


Zurück zu „Erfolgsstorys / Ein-Umbaudokus“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron