www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

VW Polo G40 UMC1 G60

Nachricht
Autor
Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

VW Polo G40 UMC1 G60

#1 Beitragvon Diwald » Do Apr 20, 2017 7:59 am

Servus!

Ich stöbere schon länger hier im Forum, die Megasquirt Thematik interessiert mich sehr. Beruflich hab ich mit Autos nichts am Hut, aber Privat fahre ich schon seit 2010 ausschließlich zweier Polos, vor drei Jahren hab ich mir den ersten G40 gekauft. In diesem Thread werde ich zunächst lediglich mit meinem roten zweier Anfangen. Bei mir in der Halle habe ich noch einen zweiten G40, einen G40 mit K04 und einen NZ Turbo, welche ich, wenn dieses UMC1 Projekt gut ausgeht auch umrüsten möchte.

Der Hauptgrund warum ich den Umbau machen will ist ziemlich einfach, in Österreich gibt es kaum Leute, die ich mit der originalen Digifant auskennen und wenn, dann kostet es richtig kohle und das überschreitet schnell mal ein mehrfaches eines Preises für einen Megasquirt Bausatz. Wir wissen, dass ein Auto quasi nie fertig ist und alle paar Monate eine neue Abstimmung machen lassen, das will ich nicht. Also selbst ist der Mann.

Ziel dieses Projekts ist es den Einstieg in die Megasquirwelt zu schaffen und ich will zum schluss grob einen Motor so einstellen, dass er unter normalen Bedingungen (Frühling bis Herbst) läuft, wobei ich nicht viel fahre, vielleicht 3000km im Jahr.

Für die meisten von euch interessant, der Motor, es ist ein 1,3l G40, nichts bearbeitet, serien Nockenwelle, G60 Düsen, Fächerkrümmer und ein RS2 G60 Lader mit 70mm Laderrad. Derzeit ist ein Chip verbaut welcher 139,6PS auf dem Leistungsprüfstand mit einem G40 Lader und 1,1Bar@6000 bringt.

Am Polo selber ist eigentlich kaum noch was original.

Außen ist die Karosse clean, vordere Stoßstange bearbeitet, Karosserie ist in Candyrot lackiert, Kotflügel sind nur leicht gezogen.
Innen haben wir Recaro C Sitze mit Sitzheizung, Alu Käfig, CAE Shifter und Im Kofferraum Lufttank und Kompressor
Das Fahrwerk ist ein TA Technix Luftfahrwerk, die Vorderachse ist eine Sonderanfertigung mit Unibal Dreieckslenkern, Unibal Domlager, Es ist eine Stabihinterachse verbaut.
Zu den Felgen, das sind BBS E30 in 8x13 und 9x13 mit 175/50 R13 reifen.

An dem Auto sind unzählige umbauten, welche man auf den ersten Blick nicht sieht, zB. der Motor ist um 15mm angehoben, sodass man mehr Bodenfreiheit hat, die Reserveradmulde ist rausgeflogen usw.

Der jetzige Status ist, dass ich derzeit noch in der Einfahrphase bin, da der Lader Frisch überholt ist und ich noch ein paar Fehler ausbessern muss, Kleinigkeiten zB. Getriebe wurde diese Woche getauscht, dass es das Diff zerlegt hat, Wischergestänge muss ich noch umbauben, da es falsch zusammenbaut wurde. Nächste Woche am 28. geht es zum skibby nach Köln, welcher mit beim Grundsetup einer UMC1 behilflich sein wird. Geplant ist derzeit der Parallelbetrieb mit dem originalen Steuergerät, ich kann also umstecken zwischen UMC1 und Digifant (zwei stecker vorhanden)

Für Wünsche Vorschläge und Anregungen bin ich offen.

MfG!
Dateianhänge
17888293_10213353834467441_480265862_n.jpg
17888293_10213353834467441_480265862_n.jpg (320.39 KiB) 697 mal betrachtet
17841589_10213353832387389_1741954583_n.jpg
17841589_10213353832387389_1741954583_n.jpg (371.31 KiB) 697 mal betrachtet
17889005_10213353827667271_1281440597_n.jpg
17889005_10213353827667271_1281440597_n.jpg (332.59 KiB) 697 mal betrachtet
17888734_10213353827307262_1886258889_n.jpg
17888734_10213353827307262_1886258889_n.jpg (451.53 KiB) 697 mal betrachtet
17545269_711764325671831_8356095264468433702_o.jpg
17545269_711764325671831_8356095264468433702_o.jpg (528.35 KiB) 697 mal betrachtet

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#2 Beitragvon Diwald » Do Apr 20, 2017 8:00 am

Hier noch ein zweiter Schwung Bilder
Dateianhänge
17888058_10213353826787249_1629381204_n.jpg
17888058_10213353826787249_1629381204_n.jpg (513.18 KiB) 696 mal betrachtet
17909306_10213353826147233_25898680_n.jpg
17909306_10213353826147233_25898680_n.jpg (493.2 KiB) 696 mal betrachtet
17909457_10213353819827075_2144048806_n.jpg
17909457_10213353819827075_2144048806_n.jpg (437.13 KiB) 696 mal betrachtet

azmartin
Beiträge: 133
Alter: 38
Registriert: Mi Sep 17, 2014 11:50 am
Wohnort: 64342 Seeheim-Jugenheim

Re: VW Polo G40 UMC1 G60

#3 Beitragvon azmartin » Do Apr 20, 2017 11:08 am

Sehr feiner Wagen und als Einstieg Quertausch mit Seriensteuergerät ist auch überschaubar. Wenn Du gleich einen Schritt weiter gehen willst Denk über einen Alternativkabelbaum mit einzelner Verdrahtung der Düsen, Anschluß für KW Geber und für andere Zündspule nach. Das kann man vielleich über unbelegte Pins auch so machen dass die originale Digifant noch dran läuft. Aber beim skibby bist Du damit schon ganz richtig, der hat das alles schon durch.

Gruß und viel Erfolg

Martin
Polo 86c 1.3 ITB mit Honda SC57 Klappenteilen
UMC1 mit meist aktuellster Firmware

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#4 Beitragvon Diwald » Do Apr 20, 2017 11:30 am

Servus Martin!

Danke für den Tipp, der Kabelbaum muss eh mal komplett gemacht werden, da der jetzige schon drei mal verlängert worden ist und die einzelnen Adern bunt sind wie ein Regenbogen.

Derzeit bin ich mit der AEM 30-0300 X-Series Breitbandanzeige unterwegs und damit recht zufrieden, lediglich mit den Werten auf dem Display bin ich noch nicht so happy... :D

skibby
Beiträge: 443
Registriert: Mo Jan 11, 2010 9:15 am

Re: VW Polo G40 UMC1 G60

#5 Beitragvon skibby » Do Apr 20, 2017 11:40 am

Nach Köln ?... ich möchte doch bitten... Langenfeld ist das Maß aller dinge. Köln.. wer will denn schon nach Köln. Ich glaube da sollte ich direkt am ersten Abend erklären warum die Kölner Limo Wasser trinken und die "Ur"-Langenfeld das beste Bier der Welt und zwar Alt!!
Ein "in die Nähe von Köln" lasse ich noch so gerade durchgehen.

@azmartin
naja irgendwie entdecke ich gerade vieles neu. Vor allem unter der MS3x. Aber ein gutes Fahrbares Grundsetup hab ich ja noch von MS2 Zeiten. Damit sollte das erstmal laufen. Zumal man fast 3 Tage zeit um da einiges zu erklären und einzustellen.

@Diwald
Ich bin ja schockiert von deiner Leistung (139PS bei 1,1Bar) Entweder läuft bei dir gehörig was falsch oder die anderen (die sowas fahren) sind richtige schwatlappen. Denn Irgendwie lese ich immer nur: G40 Lader mit RS2 Bearbeitung 160PS gar kein Problem. Wenn es über 200PS gehen soll, muss der G60 Lader her. Ich denke wir drehen einfach mal ne runde und bauen dann um. Dann hat man so ein "vorher / nachher" vergleich. Auch wenn es nur ein subjektives Gefühl ist.

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#6 Beitragvon Diwald » Do Apr 20, 2017 12:07 pm

ok ok.. Langenfeld :D Ich bin Antialkoholiker, wird werden aber schon was finden :D

Leistungsmäßig war das bis jetzt nicht so der Hammer, aber ich erwarte mir nicht zu viel von einem Serienmotor... Ich rechne irgendwo mit 160-180PS zum Schluss, wobei ich schauen muss, dass ich die Laderräder auch noch abdrehen lasse.

Anbei die Grafik vom Prüfstand, was was da bei 6000 passiert kann ich mir nicht wirklich erklären, aber meine Vermutung war, dass der MAP Sensor vom originalen StG am Ende war mit 1,1 Bar oder es ging der Benzindruck in den Keller...
Dateianhänge
226.JPG
226.JPG (355.13 KiB) 654 mal betrachtet
227.JPG
227.JPG (177.62 KiB) 654 mal betrachtet

azmartin
Beiträge: 133
Alter: 38
Registriert: Mi Sep 17, 2014 11:50 am
Wohnort: 64342 Seeheim-Jugenheim

Re: VW Polo G40 UMC1 G60

#7 Beitragvon azmartin » Do Apr 20, 2017 12:21 pm

naja irgendwie entdecke ich gerade vieles neu. Vor allem unter der MS3x. Aber ein gutes Fahrbares Grundsetup hab ich ja noch von MS2 Zeiten. Damit sollte das erstmal laufen. Zumal man fast 3 Tage zeit um da einiges zu erklären und einzustellen.


Ich habe ja auch erst kürzlich auf vollsequentiell umgebaut und das war schon ein Augenöffner. Das und der Einsatz des KW-Gebers waren die signifikantesten Änderungen gegenüber der Seriensteuerung. Das würde ich mit heutigem Wissen schon gleich zu Anfang gemacht haben. Hast Du das Getriebe schon wieder dran wegen dem Differential? Wenn nicht dann würde ich auf jeden Fall den KW-Geber schon mal anbringen.

Bezüglich der 139 PS: Ich vermute eine Nockenwelle würde der Sache förderlich sein und eine Abschirmung gegen warme Luft, sowohl am Pilz als auch gegen das Auslassrohr vom Lader, das wird von unten bestimmt gut warm...

Ihr macht das schon.
Polo 86c 1.3 ITB mit Honda SC57 Klappenteilen
UMC1 mit meist aktuellster Firmware

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#8 Beitragvon Diwald » Do Apr 20, 2017 1:16 pm

Das Getriebe ist schon getauscht, KuWe Sensor ist in dieser Ausbaustufe nicht geplant, erstmal einfach einsteigen.

Nockenwelle wäre auf jeden Fall sinnvoll da gebe ich dir Recht, aber nun lauft der Motor und im ersten Schritt soll er mal stabil mit der Megasquirt laufen und dann können wir über weiteres Motortuning sprechen.

Bezüglich der Abschirmung ist heuer extra das Hitzeschutzband an den Fächer gekommen, gefühlt ist es etwas besser geworden, gerade die Wassertemperatur ist ok im Stand, mit der hatte ich letztes Jahr zu kämpfen gehabt, da der Kühler ja relativ klein ist.

Grundsätzlich gäbe es sicher noch mehr Möglichkeiten aber in Planung ist ein komplett gemachter Motor über den Winter. Jetzt heißt es mal diese Saison über die Bühne bringen. :wink:

Jack-Lee
Beiträge: 174
Registriert: Mi Feb 01, 2017 12:46 pm

Re: VW Polo G40 UMC1 G60

#9 Beitragvon Jack-Lee » Fr Apr 21, 2017 8:03 am

PS.
der Einbau einer UMC bei einem Polomotor ist kein großer Akt.
Vorbereitung und aufbau des Kabelbaums (modifizerter 3F/PY Kabelbaum mit Teilen aus nem AAU/AAV. Hab aber auch auf Semisequentiell umgebaut. Wenn man das nicht braucht, kann man den PY Kabelbaum original lassen) dauerte einen Abend, der Einbau selbst ca. 4h. Lief ab dem ersten Dreh am Zündschlüssel.

Gruß,
Patrick

PS. wie willst du mit dem Wagen im Alltag fahren? TÜV drauf bekommen ist da eigentlich nahezu unmöglich.. (Ohne Lüftung jagen se dich vom Hof, Spritzwand entfernt ohne eingeschweißte Domstrebe ist ein NoGo, bei der Bodenfreiheit wird nur hohles Lachen vom Prüfer kommen.. :/ )

Benutzeravatar
SiPPi
Beiträge: 126
Registriert: So Mär 31, 2013 8:54 pm
Wohnort: Bad Neuenahr-Ahrweiler
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#10 Beitragvon SiPPi » Fr Apr 21, 2017 8:15 am

Luftfahrwerk ;)
VW Golf 2 1.8 8v G60, UMC1, BT, CAN Erw. Board , Spartan LSU4.9
VW Golf 1 1.4 8v EDK, UMC1, Spartan LSU4.9

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#11 Beitragvon Diwald » Fr Apr 21, 2017 8:23 am

@Jack-Lee: In der Theorie sollte es kein Hexenwerk sein, das stimmt.

Nein, ist auf keinen Fall ein Alltagsauto... TÜV lassen wird jetzt mal außen vor, betrachte als Rennsportfahrzeug oder als Trailerqueen, wenn es dich beruhigt. :D

PS. Von Bodenfreiheit kann man da nicht mehr sprechen... aber auf Knopfdruck halt bis zu 13cm und das ist schon ziemlich praktisch... :wink:

Benutzeravatar
Alfagta
Beiträge: 1880
Alter: 96
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#12 Beitragvon Alfagta » Fr Apr 21, 2017 8:23 am

Hallo und willkommen hier im Forum.

Wie ich lese kommst du aus Traun, gut 25 Minuten von mir entfernt.
Also wenn du mal was brauchst einfach melden.

Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#13 Beitragvon Diwald » Fr Apr 21, 2017 8:51 am

Danke für das Angebot, auf das werde ich vielleicht noch mal eingehen. :wink:

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#14 Beitragvon Diwald » Mo Apr 24, 2017 10:37 am

So, für alle die, die es interessiert. Der neue G-Lader ist nun eingefahren (100km max 4000 Umdrehungen) und am Wochenende war ich schon mal auf dem ersten Treffen heuer.

EIn paar Kleinigkeiten sind noch aufgetaucht, welche ich erledigen muss, aber im großen und ganzen läuft das Fahrzeug ganz gut.

Bei der Ausfahrt ist lediglich einmal die Schaltstange zum CAE gebrochen, da ist ist eine Schweißnaht gerissen, aber war keine große Hexerei...
Meine Vermutung liegt nahe, dass der Saugstutzen der Intankpumpe defekt ist, da mir das Auto mit 10L Spritt im Tank bergauf ausgang... auf der Geraden ging es dann wieder.

Zu meinen Erfahrungen der letzten 200km:

2000 Umdrehungen 1 Bar
3000 Umdrehungen 1,2 Bar
4000 Umdrehungen 1,3 Bar
5000 Umdrehungen 1,35 Bar
6000 Umdrehungen 1,4 Bar

Wir haben die Vermutung, dass wir kurzzeitig auch die 1,5Bar Marke gekratzt haben, aber das spielt jetzt keine Rolle. Auf jeden Fall genug für einen Serienmotor.

Die AEM Anzeige war auch immer brav und hat bewiesen, dass es auch bei 6000 genug Spritt gibt und das Fahrzeug nicht abmagert, das ist schon mal super...

Die originale Klopfregelung funktioniert auch gut, aber das Hilft mir dann nichts, aber Fakt ist, ich hab mal 95er Spritt eingefüllt und danach hat er bei 4000 Abgeriegelt und er ist bei AFR 10 Stehen geblieben und anscheindend kam es hinten schwarz raus. Das heißt für mich, Tank komplett leeren und 98er einfüllen und nach der Abstimmung mit der UMC werde ich schauen, dass ich mindestens 98er Fahre, wenn nicht sogar 100er. (102er gibts in Österreich nicht

Benutzeravatar
Diwald
Beiträge: 9
Registriert: Di Apr 18, 2017 8:08 am
Wohnort: Traun (Österreich)
Kontaktdaten:

Re: VW Polo G40 UMC1 G60

#15 Beitragvon Diwald » Do Mai 04, 2017 9:39 am

So, es gibt Neuigkeiten, die UMC1 ist drinnen und funktioniert perfekt.

Am Wochenende war ich ja beim Skibby in Langenfeld(!) und er hat mir geholfen die UMC1 zum laufen zu bekommen, das ging am Freitag auch recht gut und so konnten wir ihn am Freitag am Vorabend schon starten.

Wir haben uns auf die wesentlichen Funktionen beschränkt, ich wollte nicht ausarten mit Vollsequentiell, da es primär um eine save Abstimmung für den G60 Lader geht und nur sekundär um die maximale Leistung.

Am Samstag stellen wir den Kaltlauf ein und fuhren die ersten Fahrten. Es gab ein paar Technische Probleme, aber nichts was die UMC oder den Motor betrifft. Wir haben auch angefangen die Leistung auszufahren und ich war erstaunt, dass der Lader 1,6Bar bei 6300 Umdrehungen drückt, das ist schon ziemlich heftig für den Lader auf dem Motor und das ganze mit einem 70mm Laderrad...

Also Ladedruck ist genug da und es ist richtig viel Drehmoment da von unten weg... Der Lader produziert Ladedruck in jeder Lebenlage vom Leerlauf weg...

Sonntag haben wir noch bessere Reifen dranngeschraubt, die Nankangs sind zwar nicht schlecht aber die Yokohamas haben etwas mehr Grip und es geh eher ums gewissen, wenn man 200 auf der Autobahn fährt. Die Launch Control haben wir auch eingestellt und getestet, Tinnitus garantiert.

Der Motor läuft jetzt gut, ein paar Kleinigkeiten muss ich noch optimieren, Ladelufttemperatur ist etwas zu hoch, 50°C im Stand bei bei Volllast geht es über 70°C, da muss ich schauen, dass ich den tauschen gegen einen besseren, Luftleitbleche montiere und vielleicht noch einen Sprayer (Wasser) zum kühlen des Ladeluftkühlers, da ich bauartbedingt keinen anderen Platz haben und mein Kennzeichen relativ viel vom Ladeluftkühler verdeckt.

Für die Saison 2017 ist das Thema UMC fürs erste in diesem Auto gegessen, zum Glück habe ich noch ein paar andere geladene, aber da muss ich mir erst überlegen wie ich die abstimme, auf der Straße wird das eher schwierig...
Dateianhänge
abstimmenG40.jpg
abstimmenG40.jpg (408.8 KiB) 342 mal betrachtet


Zurück zu „Erfolgsstorys / Ein-Umbaudokus“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron