www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

ohje, was habe ich da!?

Nachricht
Autor
onkelb
Beiträge: 6
Registriert: Mi Dez 21, 2016 9:17 pm

ohje, was habe ich da!?

#1 Beitragvon onkelb » Mi Dez 21, 2016 9:32 pm

Hallo zusammen,

es begab sich vor Jahren, dass ich angefangen habe mir ein Auto aus meinen Wunschkomponenten (Ford Taunus 71 mit 2.3 RS2000 16V) zusammen zu bauen. Irgendwann viel dann mal der Begriff "Magasquirt". Klar musst ich sowas haben. Ein Bekannter hat mir dann so ein Teil mit einer Sammelbestellung ca. 2012 aus den USA mitbestellt. Da man ja Zeit hat, kam das Päckchen dann gestern bei mir an: :shock:

Bild

Was mache ich jetzt mit dem Elektronikhaufen? Um englische Dokumentation zu verstehen, fehlen mir Sprachkenntisse nach "Good morning" und "thank you". Gleichstrom Spannung kann ich auch ganz gut messen mit dem Multimeter. :roll:

Nagut, ich bin hoffentlich nicht ganz blöd und stelle mich auch nicht ganz dumm an. Aber hier fange ich bei 0.1% Ahnung an. Was schlagt ihr Auskenner vor, wie ich vorgehen soll um was brauchbares draus zu machen?

Grüße Seb.

Benutzeravatar
ChristianK
Beiträge: 2278
Alter: 95
Registriert: So Jun 29, 2014 8:53 pm

Re: ohje, was habe ich da!?

#2 Beitragvon ChristianK » Do Dez 22, 2016 7:29 am

Entweder lesen lesen lesen und dann SELBST zusammen bauen! Oder verkaufen.

Der Zusammenbau an Hand des Manuals ist noch mit das einfachste, was Dir im eglischen Begegnen wird. Da kommen noch andere Dinge.
Hast Du dir den Zusammenbau im Manual mal angesehen? So wild ist das nicht.

Benutzeravatar
Alfagta
Beiträge: 2095
Alter: 98
Registriert: Mo Jan 24, 2011 2:24 pm
Kontaktdaten:

Re: ohje, was habe ich da!?

#3 Beitragvon Alfagta » Do Dez 22, 2016 8:16 am

Wenn du willst kann ich dir das Teil zusammen löten nach deinen Wünschen.


Gruß
Wer aufhört besser zu werden hat aufgehört gut zu sein
Alfa 156 GTA
Alfa 75 Race Car MS III -- alway latest FW
Alfa 164 V6 Turbo
Test MS II --always latest FW
Tunerstudio V3.0.18 Registered
MLog View V4.1.12 Registered
MLog View HD V4.1.12 Registered

onkelb
Beiträge: 6
Registriert: Mi Dez 21, 2016 9:17 pm

Re: ohje, was habe ich da!?

#4 Beitragvon onkelb » Do Dez 22, 2016 7:15 pm

Mein größtest Problem dürfte schon der Zusammenbau auf Grund der Sprache sein. Wenn ich da was nicht richtig verstehe/übersetze und es erstmal falsch habe, später das eine Ding dann zu finden bzw. dann ist noch etwas kaputt dadurch.

Die Einstellung wollten wir bei dem Bekannten auf dem Prüfstand machen der das Teil mit bestellt hat, das hat er schon eingeplant. Er hat mit der MS schon viele Jahre Erfahrung. Leider wohnt er weit weg und hat es nicht so mit Computer und stundenlang telefonieren.... damit erledigt sich das dann.
Wenn ich alles zusammen gebaut habe, würde ich dann das Auto aufladen und mal ein paar Tage in der Gegend Urlaub machen um die Grobeinstellungen vornehmen zu lassen.
Ich denke mit lesen werde ich bis dahin auch einiges zusammen kriegen. Mit der Verkabelung und dem Verstehen der Ansteuerung der Komponenten und Signale habe ich sicher kein Problem. Ein bisschen weiß ich, wie, warum und wodurch ein Motor läuft ;-)

Beim Rumfragen im Bekanntenkreis ist evtl. jemand hier in der Nähe, der den Zusammenbau machen könnte. Da muss ich aber auch erst auf die Antwort eines Freundes dessen Bekannten Kollegen ;-) warten.
Ansonsten wäre das schon mal ein riesen Angebot mit dem Zusammenbau `Alfagta`
Das man den Zusammenbau entsprechend der verwendeten Technik machen muss, habe ich schon raus gelesen.

Benutzeravatar
Carsten
Beiträge: 652
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: ohje, was habe ich da!?

#5 Beitragvon Carsten » Fr Dez 23, 2016 7:07 am

Moin,

Ganz ehrlich, wenn ich das so lese, weiß ich nicht, ob das mit der MS das richtige ist für dich.

Das Ding zusammen löten ist das eine, dann alles mit den Sensoren und dem Kabelbaum im Auto zum laufen zu bekommen, ist das zweite. Die Abstimmung ist der dritte Schritt.

Selbst wenn du Schritt eins mit freundlicher Hilfe von jemandem hier hin bekommst, bleibt der zweite Schritt mit etlichen Herausforderungen.

Und wenn dein Abstimmer keinen Bock Und Computer hat, zweifele ich ein wenig an, dass er dann beim Abstimmen der MS genug Bock auf Computer hat. Mag sein, dass ich in dem Punkt falsch liege. Aber sorry, die MS hat nicht viele Hürden, man kann alles lernen und lösen, solange man einigermaßen Englisch kann. Ohne Englisch würde ich es aber glaub ich bleiben lassen.
Und noch was: die MS bringt nur was, wenn du es selbst kannst. Wenn dritte einem alles fertig machen, kann einem später bei einem Fehler keiner (!!!) außer demjenigen helfen, der es gemacht hat, insbesondere was die Beschaltung und Verkabelung betrifft. Sich da selbst auskennen ist IMHO unbedingt nötig...

Just my 2 Cent...

CU Carsten

onkelb
Beiträge: 6
Registriert: Mi Dez 21, 2016 9:17 pm

Re: ohje, was habe ich da!?

#6 Beitragvon onkelb » Fr Dez 23, 2016 10:13 am

Moin,

ach das kriege ich schon hin. Hab schon verschiedenste Motorumbauten gemacht und Teile kombiniert und mit vorgefertigten Kennfeldern experimentiert. Bloß bisher kein MSG zusammen gelötet.
Wenn die Grundeinstellung gemacht ist, dass der Motor läuft, bekomme ich dann die Anpassung schon hin. Dafür wird es mit ein bisschen Übersetzungsarbeit schon reichen.
Mein Abstimmer hat Bock, er hat mir das Teil ja unter dem Gesichtspunkt mit bestellt, dass WIR (gemeinsam) es dann bei ihm abstimmen. Mit Computer bei ihm meine ich Internet, er steht halt in der Werkstatt und ich bin öfter im Büro...

Grüße

Benutzeravatar
Andy601
Beiträge: 170
Registriert: Mo Nov 25, 2013 6:19 pm
Wohnort: bei DD
Kontaktdaten:

Re: ohje, was habe ich da!?

#7 Beitragvon Andy601 » Fr Dez 23, 2016 10:19 am

Mein englisch ist auch nicht das Beste, aber mit den Schulungsunterlagen vom Peter bekommt man es zum laufen. Das Fahrzeug sollte zumindest beim Tuner auf die Rolle fahren können, sonst fängt der garnicht erst an oder es wird richtig teuer. Es wird kaum einen geben, der selbst mit perfekten englisch Kenntnissen, das Auto beim ersten mal selbst abgestimmt bekommt. Da braucht man immer jemanden, der das schon paar mal gemacht hat, dazu würde ich die Erstabstimmung immer auf der Rolle machen, auf der Straße bekommt man nicht alle Lastzustände. Und ob man nur die Rolle oder Rolle+Mann bezahlt, ist dann auch egal.
AH-Motorsport.de

Kadett GSi 16V Turbo, UMC1, E85, Motor Stock C20XE, 308PS/438Nm

onkelb
Beiträge: 6
Registriert: Mi Dez 21, 2016 9:17 pm

Re: ohje, was habe ich da!?

#8 Beitragvon onkelb » Fr Dez 23, 2016 1:14 pm

Es fügt sich schon.
Der Bekannte vom Freund hat grad ne Nachricht geschickt "..kriegen wir hin..", sogar direkt ohne noch den Kollegen :lol:
Soll das Teil nächste Woche mal vorbei bringen, wenn er in der Werkstatt ist.

Genau so war der Plan, sonst hätte ich es damals nicht bestellt, da er einen Rollenprüfstand zur Einstellung hat. Ich baue alles zusammen, Verkabelung und dann gehts per Trailer auf die Rolle.

Im Paket habe ich noch das MegaSquirt Relay Cable gefunden, mit den zwei Steckern. Wofür wird dieses verwendet?

Benutzeravatar
pigga
Beiträge: 1128
Registriert: Sa Mai 07, 2005 3:22 pm

Re: ohje, was habe ich da!?

#9 Beitragvon pigga » So Dez 25, 2016 12:59 am

onkelb hat geschrieben:Im Paket habe ich noch das MegaSquirt Relay Cable gefunden, mit den zwei Steckern. Wofür wird dieses verwendet?

Das ist im Grunde ne 1:1 durchverbindung des DB37 Steckers zum Anschluss von dem da:
https://www.diyautotune.com/product/megasquirt-relay-board-assembled-unit/
Neben Haupt- Benzinpumpen- und FIDLE-Relais (An/Aus-Relais zum Ansteuern eines Leerlauf-Anhebungventiles) bietet das Board noch ein paar Stecksicherungen und eine lange Leiste mit Schraubanschlüssen. Mein Ding ist sowas nicht. Ist wohl eher was für alle die, die den Kabelbaum lieber "auf rustikale Art" und im Wortsinn an die MS "anklemmen" wollen :roll:

onkelb
Beiträge: 6
Registriert: Mi Dez 21, 2016 9:17 pm

Re: ohje, was habe ich da!?

#10 Beitragvon onkelb » Mo Dez 26, 2016 1:47 pm

Danke, das brauche ich nicht. Habe den originalen sicherungblock zum motor. Dann könnte ich einen stecker abschneiden und zum verkabeln nehmen.

onkelb
Beiträge: 6
Registriert: Mi Dez 21, 2016 9:17 pm

Re: ohje, was habe ich da!?

#11 Beitragvon onkelb » Mi Jan 25, 2017 10:18 am

So, der Bekannte vom Bekannten hat mir die MS zusammen gebaut. Samstag übergeben, gestern fertig, juhu
Er meinte nur zur eec4 Platine wäre kein Gehäuse und Stecker.
Grad recherchiert, wäre das üblich, dass man diese Platine in das alte Steuergerätegehäuse baut und den alten Stecker da dran verknüpft?

Dann müsste ich mir nur die Belegung der Ausgänge mit der Belegung des alten Steckers abgleichen und verbinden, richtig!?

so in der art (googlebild):

Bild

Grüße Seb.


Zurück zu „Smalltalk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste