www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

VW 16V mit Megasquirt (Hochdrehzahlmotor)

Nachricht
Autor
leinad78
Beiträge: 516
Alter: 39
Registriert: So Jul 31, 2005 12:04 pm
Wohnort: Bonn, NRW

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#31 Beitragvon leinad78 » Do Jan 03, 2008 6:10 pm

T25/25 kommt X11 bzw MS/25



bleibt mir nur noch T25/8 und T25/18.... was mach ich mit denen?
Zuletzt geändert von leinad78 am Fr Jan 04, 2008 3:01 pm, insgesamt 1-mal geändert.
mfg Daniel

Spaßgerät: 1.3L VW KDFI 1.3
Alltagshure: 3L BMW MS43

Benutzeravatar
Carsten
Beiträge: 651
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#32 Beitragvon Carsten » Do Jan 03, 2008 8:20 pm

Hi,

T25/8 ist die Versorgungsspannung für den Hallgeber.
Also im Zweifel einfach die Leitung für die Zündung-Plus (Klemme 15) im Steuergerät drauf brücken..

Und T25/18 ist die Leitung vom Hallgeber, also dein Triggersignal, das kommt an der MS an den Zündungs-Eingang...

Die Injektoren,d as bleibt alles wie es ist...


CU Carsten

leinad78
Beiträge: 516
Alter: 39
Registriert: So Jul 31, 2005 12:04 pm
Wohnort: Bonn, NRW

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#33 Beitragvon leinad78 » Do Jan 03, 2008 9:44 pm

merci schonmal.

hat der 3f "high to low" oder "low to high"?

MS/24 kommt an T25/18

@Injectoren

T25/12 kommt dann einfach auf MS/32,33
Zuletzt geändert von leinad78 am Fr Jan 04, 2008 3:00 pm, insgesamt 2-mal geändert.
mfg Daniel

Spaßgerät: 1.3L VW KDFI 1.3
Alltagshure: 3L BMW MS43

leinad78
Beiträge: 516
Alter: 39
Registriert: So Jul 31, 2005 12:04 pm
Wohnort: Bonn, NRW

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#34 Beitragvon leinad78 » Do Jan 03, 2008 11:39 pm

so, irgendwas stimmt doch mit diesen blöden hallgebern nicht.

laut vw ist die belegung folgendermassen:

Bild

(edit)
korrekt müßte die belegung sein:
(+) = +12V
(-) = Masse
(0) = Steuerleitung zum STG
(/edit)


das widerspricht sich aber mit der aussage von carsten und irgendwie kann das nicht sein. demnach würde auf den ganzen gebern +5v anliegen (G2)

habs jetzt leider noch nicht gemessen, evtl hat ja von euch einer das schon gemessen und kann was zu sagen?!
Zuletzt geändert von leinad78 am Fr Jan 04, 2008 1:23 pm, insgesamt 1-mal geändert.
mfg Daniel

Spaßgerät: 1.3L VW KDFI 1.3
Alltagshure: 3L BMW MS43

Benutzeravatar
Carsten
Beiträge: 651
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#35 Beitragvon Carsten » Fr Jan 04, 2008 1:24 am

Hi,

uups, sorry... der hängt doch an 5V... da war ich nicht sicher...

Dann klemmste den eben auf 5V, die du am Spannungsregler irgendwo auf dem MS Bord holst...


Carsten

leinad78
Beiträge: 516
Alter: 39
Registriert: So Jul 31, 2005 12:04 pm
Wohnort: Bonn, NRW

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#36 Beitragvon leinad78 » Fr Jan 04, 2008 2:13 am

ja aber ich kann doch nicht auf (-) 5v drauf geben. dann liegt doch auf allen sensoren (G62, G69, G42) bedingt durch den leitungspunkt G2 auch schon 5V drauf... :shock:

weißt du evtl noch was bezüglich high-low bzw low-high vom hallgeber?
mfg Daniel

Spaßgerät: 1.3L VW KDFI 1.3
Alltagshure: 3L BMW MS43

Benutzeravatar
Carsten
Beiträge: 651
Registriert: Fr Jan 06, 2006 6:07 pm
Wohnort: Donnersberg (6730x)

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#37 Beitragvon Carsten » Fr Jan 04, 2008 11:14 am

Hi,

der Hallgeber beim Polo hängt doch auf 12V!
Also stimmt das, was ich zuerst geschrieben habe.

Aber wenn er mit 5V zu betreiben wäre, könntest du den Pin natürlich auf 5V schalten, warum nicht. Die Strippe geht ja direkt zum Hallgeber, völlig uninteressant, was da noch dran hängt...

Das mit low high und high low weiß ich nicht genau, müsstest du mal nachmessen...


CU Carsten

leinad78
Beiträge: 516
Alter: 39
Registriert: So Jul 31, 2005 12:04 pm
Wohnort: Bonn, NRW

Re: VW 16V mit Megasquirt (Hochdrehzahlmotor)

#38 Beitragvon leinad78 » Fr Jan 04, 2008 1:05 pm

so, grad ma nachgemessen.

das bild von vw ist totaler stuss! der anschluß (+) am hallgeber bekommt +12V, der anschluß (-) hat null-potential und der anschluß (0) ist die rückleitung zum steuergerät.

ich fasse mal den kabeladapter zusammen:

T25/10 kommt an MS/21
T25/11 kommt an MS/22
T25/17 kommt an MS/26
T25/9 kommt an MS/20
T25/2 kommt an MS/23
T25/13 kommt an MS/7,8,9
T25/19 kommt an MS/10,11,19
T25/12 kommt an MS/32,33
T25/14 kommt an MS/28
T25/3 kommt an MS/37
T25/25 kommt an MS/25 (X11)
T25/18 kommt an MS/24
T25/8 kommt an MS/28
T25/6 kommt an MS/7 (Masse)
mfg Daniel

Spaßgerät: 1.3L VW KDFI 1.3
Alltagshure: 3L BMW MS43

GoldHering
Beiträge: 1
Registriert: Di Sep 04, 2018 9:58 pm

Re:

#39 Beitragvon GoldHering » Do Sep 06, 2018 9:32 pm

Querstromkopf hat geschrieben:hi,kann mich hardy nur anschließen......der 2E hat einen hub von 92,8mm.das ist gewaltig...unter berücksichtigung der mittleren kolbengeschwindigkeit vom 20m/s(23 bei schmiedekolben) ist schon bei 6500 touren schluß...nimm liber die 1,8 liter welle mit 86,4mm


Ich bin auf diesen Thread gestoßen, klar ist er schon alt aber trotzdem würde ich gerne wissen wenn man die 1.8 Welle in einen Abf baut, welche Pleul und kolben ich denn nehme ? oder gibt es da heutzutage bessere lösung?

Grüße


Zurück zu „Smalltalk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste