www.MegaSquirt.de

Das deutschsprachige MegaSquirt-Forum

Die Suche ergab 2232 Treffer

von Alfagta
Fr Mär 27, 2020 9:23 pm
Forum: Generelle Informationen / Fragen
Thema: Microsquirt verstellt den Zündzeitpunkt nicht
Antworten: 3
Zugriffe: 63

Re: Microsquirt verstellt den Zündzeitpunkt nicht

Halllo,

aufspielen via Serial kann sicher nicht schaden um das mal auszuschließen.
Auf was hast du den die Cranking RPM stehen? Nicht das der mit der Cranking Advance arbeitet.

Gruß
von Alfagta
Do Mär 26, 2020 5:25 pm
Forum: Generelle Informationen / Fragen
Thema: MS3 Mini
Antworten: 3
Zugriffe: 137

Re: MS3 Mini

Hallo,

einfach mal hier versuchen: https://www.mslabs.gr/

Gruß
von Alfagta
Mo Mär 16, 2020 7:48 am
Forum: Generelle Informationen / Fragen
Thema: Seit TS Update spinnen die Werte
Antworten: 6
Zugriffe: 202

Re: Seit TS Update spinnen die Werte

Ja irgendwas haut da nicht korrekt hin mit Java update.

Wenn du TS neu installiert, installiert TS auch das Java nochmal neu.

Scheinbar bleibt hier irgendwas paralell am Rechner von java 1.7.x und 1.8.x

Gruß
von Alfagta
So Mär 15, 2020 9:35 pm
Forum: Generelle Informationen / Fragen
Thema: Seit TS Update spinnen die Werte
Antworten: 6
Zugriffe: 202

Re: Seit TS Update spinnen die Werte

Bevor du das machst achau mal im TS unter Help, About was bei Java Runtime version steht.
Ist da eventuell noch 1.7.x bei dir?
Gruß
von Alfagta
Mo Mär 09, 2020 8:06 pm
Forum: Sensoren / Aktoren
Thema: Polo 86c 3F kein Hallsignal
Antworten: 24
Zugriffe: 853

Re: Polo 86c 3F kein Hallsignal

Hallo,

pullup stellst zwischen 1k -4k7 ein.

Hall im Verteiler sollte Basic Trigger sein.
Oder hast du da eine Art Trigger Scheibe drinnen?
von Alfagta
Mo Mär 09, 2020 10:14 am
Forum: Sensoren / Aktoren
Thema: Polo 86c 3F kein Hallsignal
Antworten: 24
Zugriffe: 853

Re: Polo 86c 3F kein Hallsignal

Hast du einen Pullup auf 5v am Hall Sensor?
von Alfagta
So Mär 08, 2020 11:31 pm
Forum: Sensoren / Aktoren
Thema: Polo 86c 3F kein Hallsignal
Antworten: 24
Zugriffe: 853

Re: Polo 86c 3F kein Hallsignal

Hallo,

wieso hast du den auf CAM angeschlossen.
Der Hauptsensor für die DZ Ermittlung muss an den Crank Eingang.

Gruß
von Alfagta
Fr Mär 06, 2020 8:42 pm
Forum: Erfolgsstorys / Ein-Umbaudokus
Thema: Frust mit der KDFI
Antworten: 95
Zugriffe: 17212

Re: Frust mit der KDFI

Hallo,

da du dann sicher mit Pullup fährst passt "Going low"
Nominal Dwell würd ich mal auf 2.5ms setzen.

Ach und fährst du immer mit Fixed Advance oder war das jetzt zufällig am Bild so??

Gruß
von Alfagta
Fr Mär 06, 2020 3:45 pm
Forum: Erfolgsstorys / Ein-Umbaudokus
Thema: Frust mit der KDFI
Antworten: 95
Zugriffe: 17212

Re: Frust mit der KDFI

Solch ein Fehler wird sich auch nur schwer durch Ferndiagnose finden lassen wenn man nicht den gesamten Aufbau kennt. Was mich noch interessieren würde die Spule die du nutzt hat ja Treiber integriert. Wie steuerst du die von der Kdfi her an? Davon ist dann die Einstellung "Going Low" / &q...
von Alfagta
Fr Mär 06, 2020 1:35 pm
Forum: Erfolgsstorys / Ein-Umbaudokus
Thema: Frust mit der KDFI
Antworten: 95
Zugriffe: 17212

Re: Frust mit der KDFI

Wenn du Düsen und Spulen alles an einer 1,5mm² leitung hast (hast du nicht explizit geschrieben) dann würd ich das auf jedenfall mal abändern.
Also mindestens 1,5mm² nur für Spulen, besser 2,5mm² und dann extra für Düsen min 1mm² ...
von Alfagta
Do Mär 05, 2020 7:01 pm
Forum: Erfolgsstorys / Ein-Umbaudokus
Thema: Frust mit der KDFI
Antworten: 95
Zugriffe: 17212

Re: Frust mit der KDFI

Hallo,

wie meinst du das alles hängt an einem 1,5mm" kabel?
Spulen und Düsen oder wie?
von Alfagta
Mi Feb 26, 2020 11:19 pm
Forum: Generelle Informationen / Fragen
Thema: Unterseite KDFI 1.4
Antworten: 2
Zugriffe: 202

Re: Unterseite KDFI 1.4

Hallo,

falls du den Pin in der mitte meinst das ist okay so.
Das ist ein DPAK Gehäuse da ist der Pin 2 nicht ausgeführt da dieser auch am TAP verbunden ist..

Gruß
von Alfagta
Di Feb 25, 2020 2:16 pm
Forum: Generelle Informationen / Fragen
Thema: Taugt das was?
Antworten: 8
Zugriffe: 515

Re: Taugt das was?

Also das was du an Can für die Anbindung brauchst geht out of the box. Und das wir jetzt nicht mit Megasquirt <= 3.2.5 bei der MS2 herumspielen ist klar. Im Falle hat der Controller ja auch einen 0-5V Ausgang dazu muss nichts konfiguriert werden. Abschlusswiderstand usw alles integriert, an der MS s...
von Alfagta
Di Feb 25, 2020 1:11 pm
Forum: Generelle Informationen / Fragen
Thema: Taugt das was?
Antworten: 8
Zugriffe: 515

Re: Taugt das was?

_Tom_ hat geschrieben:Danke für die Antworten.
Hatte sonst die Platinen von Herrn Knödler verwendet. Die sind super! Leider steht auf der Website das diese nicht mehr verfügbar sind. :roll:
Daher musste was neus her.


http://megasquirt.de/msforum/viewtopic.php?f=6&t=6363
:wink:
von Alfagta
Fr Feb 21, 2020 7:23 am
Forum: Anfänger helfen Anfängern
Thema: Dashboard Anzeigen
Antworten: 3
Zugriffe: 645

Re: Dashboard Anzeigen

Hallo,

Dash designer mode einschalten..
Dann auf die gewünschte Gauge mit der rechten maustaste klicken
Unter Dashboard Designer --> Properties Dialog findest du einen slider für Display Digits...
Mit dem kannst du die stellen nach dem Komma einstellen.

Zur erweiterten Suche